Sun, 14 Apr 2024 05:16:59 UTC | login

Information for RPM cyrus-sasl-md5-2.1.27-17.el9.ppc64le.rpm

ID290328
Buildcyrus-sasl-2.1.27-17.el9
Namecyrus-sasl-md5
Version2.1.27
Release17.el9
Epoch
Archppc64le
DraftFalse
SummaryCRAM-MD5 and DIGEST-MD5 authentication support for Cyrus SASL
DescriptionThe cyrus-sasl-md5 package contains the Cyrus SASL plugins which support CRAM-MD5 and DIGEST-MD5 authentication schemes.
Build Time2021-08-09 20:15:39 GMT
Size46.11 KB
2af20c55c22f5f3a3251d615618a0fb9
LicenseBSD with advertising
Buildrootc9s-build-side-264-stack-gate-157689-24768
Provides
cyrus-sasl-md5 = 2.1.27-17.el9
cyrus-sasl-md5(ppc-64) = 2.1.27-17.el9
libcrammd5.so.3()(64bit)
libdigestmd5.so.3()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cyrus-sasl-lib(ppc-64) = 2.1.27-17.el9
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err.so.2()(64bit)
libcrammd5.so.3()(64bit)
libcrypt.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libdigestmd5.so.3()(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libresolv.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name Size descending sort
/usr/lib64/sasl2/libdigestmd5.so.3.0.0132.60 KB
/usr/lib64/sasl2/libcrammd5.so.3.0.067.84 KB
/usr/lib/.build-id/fc/62ac0a4f4b226fb6eec8d95062d4bb240a7f2849.00 B
/usr/lib/.build-id/48/40bc6adc7d7d567c527fefb73c8f19f6e720bd47.00 B
/usr/lib64/sasl2/libdigestmd5.so21.00 B
/usr/lib64/sasl2/libdigestmd5.so.321.00 B
/usr/lib64/sasl2/libcrammd5.so19.00 B
/usr/lib64/sasl2/libcrammd5.so.319.00 B
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/480.00 B
/usr/lib/.build-id/fc0.00 B
Component of
1 through 13 of 13
Buildroot Created ascending sort State
c9s-build-180714-27451 2021-08-19 04:49:48 expired
c9s-build-180833-27649 2021-08-19 12:05:15 expired
c9s-build-180903-27713 2021-08-19 13:45:27 expired
c9s-build-181135-27873 2021-08-20 07:10:15 expired
c9s-build-191599-28322 2021-08-22 07:32:33 expired
c9s-build-192179-28368 2021-08-23 08:14:34 expired
c9s-build-205970-31959 2021-09-11 05:42:57 expired
c9s-build-210245-33708 2021-10-01 08:43:10 expired
c9s-build-232908-36276 2021-10-18 08:36:40 expired
c9s-build-234837-37053 2021-10-22 10:11:59 expired
c9s-build-246181-38953 2021-11-03 10:22:44 expired
c9s-build-249172-43661 2021-11-24 15:24:18 expired
c9s-build-249804-44367 2021-11-27 11:47:08 expired