Sat, 02 Mar 2024 13:19:49 UTC | login

Information for RPM postgresql-static-15.2-1.module_el9+264+92dde3f0.ppc64le.rpm

ID768993
Namepostgresql-static
Version15.2
Release1.module_el9+264+92dde3f0
Epoch
Archppc64le
SummaryStatically linked PostgreSQL libraries
DescriptionStatically linked PostgreSQL libraries that do not have dynamically linked counterparts.
Build Time2023-02-13 09:42:22 GMT
Size168.92 KB
c158f74bab6f666f8fc99e176291b868
LicensePostgreSQL
Buildrootmodule-postgresql-15-920230213093256-rhel9-build-312491-217332
Provides
postgresql-static = 15.2-1.module_el9+264+92dde3f0
postgresql-static(ppc-64) = 15.2-1.module_el9+264+92dde3f0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
postgresql-server-devel(ppc-64) = 15.2-1.module_el9+264+92dde3f0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/libpgcommon.a638.95 KB
/usr/lib64/libpgcommon_shlib.a619.15 KB
/usr/lib64/libpgport.a266.70 KB
/usr/lib64/libpgport_shlib.a266.35 KB
Component of
1 through 1 of 1
Buildroot Created ascending sort State
module-postgresql-15-920230213093256-rhel9-build-312504-217377 2023-02-13 09:56:15 expired