Fri, 02 Dec 2022 17:31:39 UTC | login

Information for RPM module-build-macros-0.1-1.module_el9+93+27bf82b5.noarch.rpm

ID334790
Namemodule-build-macros
Version0.1
Release1.module_el9+93+27bf82b5
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2021-08-11 07:59:48 GMT
Size7.24 KB
164645d51b7c14a1948980b49748889f
LicenseMIT
Buildrootmodule-container-tools-3.0-920210811075331-8cf767d6-build-167731-25210
Provides
module-build-macros = 0.1-1.module_el9+93+27bf82b5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules304.00 B
Component of
1 through 10 of 10
Buildroot ascending sort Created State
module-container-tools-3.0-920210811075331-8cf767d6-build-167765-25214 2021-08-11 08:13:26 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167766-25214 2021-08-11 08:13:27 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167767-25214 2021-08-11 08:13:58 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167768-25214 2021-08-11 08:14:00 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167769-25214 2021-08-11 08:14:03 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167770-25214 2021-08-11 08:14:09 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167771-25214 2021-08-11 08:14:15 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167772-25214 2021-08-11 08:14:16 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167773-25214 2021-08-11 08:14:22 expired
module-container-tools-3.0-920210811075331-8cf767d6-build-167774-25214 2021-08-11 08:14:25 expired