Sun, 25 Feb 2024 02:13:12 UTC | login

Information for RPM postgresql-private-devel-15.2-1.module_el9+264+92dde3f0.ppc64le.rpm

ID768973
Namepostgresql-private-devel
Version15.2
Release1.module_el9+264+92dde3f0
Epoch
Archppc64le
SummaryPostgreSQL development header files for this build of PostgreSQL server
DescriptionThe postgresql-private-devel package contains the header files and libraries needed to compile C or C++ applications which will directly interact with a PostgreSQL database management server. You need to install this package if you want to develop applications which will interact with a PostgreSQL server.
Build Time2023-02-13 09:42:22 GMT
Size60.48 KB
cb2c17bef0f195685292389f105cfa1a
LicensePostgreSQL
Buildrootmodule-postgresql-15-920230213093256-rhel9-build-312491-217332
Provides
postgresql-private-devel = 15.2-1.module_el9+264+92dde3f0
postgresql-private-devel(ppc-64) = 15.2-1.module_el9+264+92dde3f0
Obsoletes No Obsoletes
Conflicts
libpq-devel
Requires
libpq.so.private15-5()(64bit)
postgresql-private-libs(ppc-64) = 15.2-1.module_el9+264+92dde3f0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/bin/pg_config16.00 B
/usr/include/libpq-events.h2.16 KB
/usr/include/libpq-fe.h24.23 KB
/usr/include/libpq/libpq-fs.h637.00 B
/usr/include/pg_config.h32.96 KB
/usr/include/pg_config_ext.h323.00 B
/usr/include/pg_config_manual.h15.03 KB
/usr/include/pg_config_os.h1.03 KB
/usr/include/pgsql/internal/c.h45.62 KB
/usr/include/pgsql/internal/fe-auth-sasl.h4.21 KB
/usr/include/pgsql/internal/libpq-int.h32.06 KB
/usr/include/pgsql/internal/libpq/pqcomm.h5.99 KB
/usr/include/pgsql/internal/port.h17.05 KB
/usr/include/pgsql/internal/postgres_fe.h767.00 B
/usr/include/pgsql/internal/pqexpbuffer.h6.22 KB
/usr/include/postgres_ext.h2.19 KB
/usr/lib64/libpq.so23.00 B
Component of
1 through 3 of 3
Buildroot ascending sort Created State
module-postgresql-15-920230213093256-rhel9-build-312503-217377 2023-02-13 09:56:15 expired
module-postgresql-15-920230213093256-rhel9-build-312504-217377 2023-02-13 09:56:15 expired
module-postgresql-15-920230213093256-rhel9-build-312512-217377 2023-02-13 09:56:31 expired