Thu, 01 Dec 2022 11:16:32 UTC | login

Information for RPM module-build-macros-0.1-1.module_el9+105+60ea567f.noarch.rpm

ID342278
Namemodule-build-macros
Version0.1
Release1.module_el9+105+60ea567f
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2021-08-18 19:14:58 GMT
Size7.27 KB
5b1cbe36d943061edf237b4e4473bce5
LicenseMIT
Buildrootmodule-container-tools-3.0-920210818191002-8cf767d6-build-180558-27441
Provides
module-build-macros = 0.1-1.module_el9+105+60ea567f
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name descending sort Size
/etc/rpm/macros.zz-modules305.00 B
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-container-tools-3.0-920210818191002-8cf767d6-build-180568-27445 2021-08-18 19:16:37 expired
module-container-tools-3.0-920210818191002-8cf767d6-build-180567-27445 2021-08-18 19:16:35 expired
module-container-tools-3.0-920210818191002-8cf767d6-build-180566-27445 2021-08-18 19:16:34 expired
module-container-tools-3.0-920210818191002-8cf767d6-build-180565-27445 2021-08-18 19:16:29 expired
module-container-tools-3.0-920210818191002-8cf767d6-build-180560-27445 2021-08-18 19:15:58 expired