Sun, 25 Feb 2024 04:41:07 UTC | login

Information for RPM dlm-devel-4.1.1-1.el9.s390x.rpm

ID390669
Namedlm-devel
Version4.1.1
Release1.el9
Epoch
Archs390x
SummaryDevelopment files for dlm
DescriptionThe dlm-devel package contains libraries and header files for developing applications that use dlm.
Build Time2021-11-15 19:00:03 GMT
Size12.64 KB
14134c011df23b75a7638164192dbb54
LicenseGPLv2 and GPLv2+ and LGPLv2+
Buildrootc9s-build-247819-41581
Provides
dlm-devel = 4.1.1-1.el9
dlm-devel(s390-64) = 4.1.1-1.el9
pkgconfig(libdlm) = 4.0.0
pkgconfig(libdlm_lt) = 4.0.0
pkgconfig(libdlmcontrol) = 4.0.0
Obsoletes No Obsoletes
Conflicts
clusterlib-devel
Requires
/usr/bin/pkg-config
dlm-lib = 4.1.1-1.el9
libdlm.so.3()(64bit)
libdlm_lt.so.3()(64bit)
libdlmcontrol.so.3()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/libdlm.h7.47 KB
/usr/include/libdlmcontrol.h5.45 KB
/usr/lib64/libdlm.so13.00 B
/usr/lib64/libdlm_lt.so16.00 B
/usr/lib64/libdlmcontrol.so20.00 B
/usr/lib64/pkgconfig/libdlm.pc198.00 B
/usr/lib64/pkgconfig/libdlm_lt.pc198.00 B
/usr/lib64/pkgconfig/libdlmcontrol.pc209.00 B
Component of
1 through 4 of 4
Buildroot Created State ascending sort
c9s-build-263812-51612 2022-01-04 22:45:23 expired
c9s-build-269377-64112 2022-02-08 20:48:46 expired
c9s-build-270435-66886 2022-02-15 15:02:28 expired
c9s-build-270726-67749 2022-02-16 11:55:41 expired