Fri, 02 Dec 2022 03:08:54 UTC | login

Information for RPM module-build-macros-0.1-1.module_el9+145+81b87d58.noarch.rpm

ID562522
Namemodule-build-macros
Version0.1
Release1.module_el9+145+81b87d58
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2022-06-03 07:29:43 GMT
Size7.24 KB
5690b5b33caf0cc6b841813bb2c530e4
LicenseMIT
Buildrootmodule-php-8.1-920220603072524-9-build-282056-99099
Provides
module-build-macros = 0.1-1.module_el9+145+81b87d58
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name Size ascending sort
/etc/rpm/macros.zz-modules245.00 B
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-php-8.1-920220603072524-9-build-282061-99101 2022-06-03 07:31:34 expired
module-php-8.1-920220603072524-9-build-282060-99101 2022-06-03 07:31:30 expired
module-php-8.1-920220603072524-9-build-282059-99101 2022-06-03 07:31:23 expired
module-php-8.1-920220603072524-9-build-282058-99101 2022-06-03 07:31:23 expired
module-php-8.1-920220603072524-9-build-282057-99101 2022-06-03 07:30:36 expired