Fri, 02 Dec 2022 04:20:17 UTC | login

Information for RPM nodejs-packaging-2021.06-4.module_el8.7.0+1175+23de1610.noarch.rpm

ID593681
Namenodejs-packaging
Version2021.06
Release4.module_el8.7.0+1175+23de1610
Epoch
Archnoarch
SummaryRPM Macros and Utilities for Node.js Packaging
DescriptionThis package contains RPM macros and other utilities useful for packaging Node.js modules and applications in RPM-based distributions.
Build Time2022-06-24 15:11:31 GMT
Size24.28 KB
f09d5efdf4963e6db589cd59d00a1e4c
LicenseMIT
Provides
nodejs-packaging = 2021.06-4.module_el8.7.0+1175+23de1610
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
redhat-rpm-config
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name Size ascending sort
/usr/share/licenses/nodejs-packaging0.00 B
/usr/share/node/multiver_modules22.00 B
/usr/lib/rpm/fileattrs/nodejs.attr222.00 B
/usr/share/licenses/nodejs-packaging/LICENSE1.07 KB
/usr/lib/rpm/macros.d/macros.nodejs1.36 KB
/usr/lib/rpm/nodejs-setversion1.60 KB
/usr/lib/rpm/nodejs-fixdep4.17 KB
/usr/lib/rpm/nodejs.prov4.41 KB
/usr/lib/rpm/nodejs-symlink-deps5.30 KB
/usr/lib/rpm/nodejs.req22.76 KB
Component of No Buildroots