Sun, 02 Oct 2022 00:56:07 UTC | login

Information for RPM libselinux-3.2-2.el9.aarch64.rpm

ID126277
Namelibselinux
Version3.2
Release2.el9
Epoch
Archaarch64
SummarySELinux library and simple utilities
DescriptionSecurity-enhanced Linux is a feature of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security. libselinux provides an API for SELinux applications to get and set process and file security contexts and to obtain security policy decisions. Required for any applications that use the SELinux API.
Build Time2021-04-16 03:09:12 GMT
Size85,470
86a0ff0aece289c6486ddc8f0c110a39
LicensePublic Domain
Buildrootc9s-build-27155-789
Provides
libselinux = 3.2-2.el9
libselinux(aarch-64) = 3.2-2.el9
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
Obsoletes No Obsoletes
Conflicts
filesystem < 3
selinux-policy-base < 3.13.1-138
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.30)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libpcre2-8.so.0()(64bit)
libsepol(aarch-64) >= 3.2-1
pcre2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/run/setrans0
/usr/lib/.build-id0
/usr/lib/.build-id/f40
/usr/lib/.build-id/f4/65eaca850784937f0631491d01147b6b673a1a37
/usr/lib/tmpfiles.d/libselinux.conf30
/usr/lib64/libselinux.so.1204,216
/usr/share/licenses/libselinux0
/usr/share/licenses/libselinux/LICENSE1,034
Component of
Page:
1 through 50 of 1386 >>>
Buildroot descending sort Created State
c9s-build-41562-3939 2021-05-25 15:53:20 expired
c9s-build-41561-3939 2021-05-25 15:53:20 expired
c9s-build-41560-3939 2021-05-25 15:52:17 expired
c9s-build-41558-3928 2021-05-25 15:50:00 expired
c9s-build-41550-3928 2021-05-25 15:48:22 expired
c9s-build-ssl3-41549-3929 2021-05-25 15:45:26 expired
c9s-build-ssl3-41541-3916 2021-05-25 15:30:58 expired
c9s-build-41536-3905 2021-05-25 15:30:54 expired
c9s-build-41533-3905 2021-05-25 15:30:08 expired
c9s-build-41529-3905 2021-05-25 15:17:29 expired
c9s-build-ssl3-41524-3884 2021-05-25 15:02:56 expired
c9s-build-41521-3883 2021-05-25 14:56:54 expired
c9s-build-41512-3883 2021-05-25 14:54:10 expired
c9s-build-41509-3883 2021-05-25 14:50:48 expired
c9s-build-41507-3883 2021-05-25 14:50:44 expired
c9s-build-41502-3883 2021-05-25 14:49:47 expired
c9s-build-41501-3883 2021-05-25 14:47:57 expired
c9s-build-side-41-stack-gate-41496-3885 2021-05-25 14:34:17 expired
c9s-build-41490-3883 2021-05-25 14:22:49 expired
c9s-build-41480-3883 2021-05-25 14:02:40 expired
c9s-build-41478-3883 2021-05-25 14:02:40 expired
c9s-build-41466-3883 2021-05-25 13:45:58 expired
c9s-build-side-47-stack-gate-41463-3882 2021-05-25 13:39:09 expired
c9s-build-side-47-stack-gate-41462-3882 2021-05-25 13:38:21 expired
c9s-build-ssl3-41460-3873 2021-05-25 13:25:43 expired
c9s-build-ssl3-41456-3808 2021-05-25 12:02:48 expired
c9s-build-ssl3-41451-3798 2021-05-25 11:29:11 expired
c9s-build-41445-3797 2021-05-25 11:24:20 expired
c9s-build-41444-3797 2021-05-25 11:23:34 expired
c9s-build-41441-3797 2021-05-25 11:23:20 expired
c9s-build-41435-3797 2021-05-25 11:21:19 expired
c9s-build-41428-3797 2021-05-25 11:16:59 expired
c9s-build-ssl3-41420-3798 2021-05-25 11:02:19 expired
c9s-build-ssl3-41419-3798 2021-05-25 11:01:48 expired
c9s-build-ssl3-41410-3762 2021-05-25 10:22:26 expired
c9s-build-41406-3752 2021-05-25 10:22:08 expired
c9s-build-ssl3-41404-3762 2021-05-25 10:21:39 expired
c9s-build-ssl3-41402-3753 2021-05-25 10:09:26 expired
c9s-build-ssl3-41395-3753 2021-05-25 09:50:12 expired
c9s-build-ssl3-41394-3723 2021-05-25 09:33:45 expired
c9s-build-ssl3-41387-3723 2021-05-25 09:30:10 expired
c9s-build-41382-3722 2021-05-25 09:14:45 expired
c9s-build-41381-3722 2021-05-25 09:14:44 expired
c9s-build-41380-3722 2021-05-25 09:14:14 expired
c9s-build-41379-3722 2021-05-25 09:13:58 expired
c9s-build-41374-3722 2021-05-25 09:05:06 expired
c9s-build-41367-3722 2021-05-25 08:57:02 expired
c9s-build-41364-3722 2021-05-25 08:50:40 expired
c9s-build-41363-3722 2021-05-25 08:50:09 expired
c9s-build-41358-3722 2021-05-25 08:24:36 expired