Fri, 01 Mar 2024 18:19:09 UTC | login

Information for RPM grubby-8.40-53.el9.ppc64le.rpm

ID158932
Namegrubby
Version8.40
Release53.el9
Epoch
Archppc64le
SummaryCommand line tool for updating bootloader configs
DescriptionThis package provides a grubby compatibility script that manages BootLoaderSpec files and is meant to only be used for legacy compatibility users with existing grubby users.
Build Time2021-04-27 15:10:18 GMT
Size35.42 KB
0285168a0cadf71de206ac0c234a9c19
LicenseGPLv2+
Buildrootc9s-build-36220-1663
Provides
grubby = 8.40-53.el9
grubby(ppc-64) = 8.40-53.el9
Obsoletes
grubby-bls < 8.40-53.el9
Conflicts
uboot-tools < 2021.01-0.1.rc2
Requires
/bin/sh
/usr/bin/bash
/usr/bin/sh
findutils
grub2-tools
grub2-tools-minimal
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
librpmio.so.9()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
util-linux
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/890.00 B
/usr/lib/.build-id/89/679c590a30704b7171bf556966898cbba8034e39.00 B
/usr/lib/kernel/install.d/10-devicetree.install1.92 KB
/usr/lib/kernel/install.d/95-kernel-hooks.install675.00 B
/usr/libexec/grubby0.00 B
/usr/libexec/grubby/grubby-bls22.54 KB
/usr/libexec/grubby/rpm-sort67.76 KB
/usr/libexec/installkernel0.00 B
/usr/libexec/installkernel/installkernel-bls2.42 KB
/usr/sbin/grubby260.00 B
/usr/sbin/installkernel323.00 B
/usr/share/licenses/grubby0.00 B
/usr/share/licenses/grubby/COPYING17.57 KB
/usr/share/man/man8/grubby.8.gz2.19 KB
/usr/share/man/man8/installkernel.8.gz451.00 B
Component of No Buildroots