Thu, 27 Jan 2022 03:32:00 UTC | login

Information for RPM libnsl-2.33-11.el9.aarch64.rpm

ID166641
Namelibnsl
Version2.33
Release11.el9
Epoch
Archaarch64
SummaryLegacy support library for NIS
DescriptionThis package provides the legacy version of libnsl library, for accessing NIS services. This library is provided for backwards compatibility only; applications should use libnsl2 instead to gain IPv6 support.
Build Time2021-05-07 12:39:11 GMT
Size52,651
125aac4f5833519aa7621f5450283dec
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootc9s-build-38205-2328
Provides
libnsl = 2.33-11.el9
libnsl(aarch-64) = 2.33-11.el9
libnsl.so.1()(64bit)
libnsl.so.1(GLIBC_2.17)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc(aarch-64) = 2.33-11.el9
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/lib64/libnsl-2.33.so138,192
/lib64/libnsl.so.114
/usr/lib/.build-id0
/usr/lib/.build-id/d3/1af1d0bbd268c6afcf2aa4a5ed51501267b58432
Component of No Buildroots