Mon, 04 Mar 2024 01:56:20 UTC | login

Information for RPM ibus-gtk4-1.5.24-5.el9.aarch64.rpm

ID182545
Nameibus-gtk4
Version1.5.24
Release5.el9
Epoch
Archaarch64
SummaryIBus IM module for GTK4
DescriptionThis package contains IBus IM module for GTK4
Build Time2021-05-25 11:17:52 GMT
Size25.44 KB
4d330f0c116a890ef0e1d4a15b19113c
LicenseLGPLv2+
Buildrootc9s-build-41428-3797
Provides
ibus-gtk4 = 1.5.24-5.el9
ibus-gtk4(aarch-64) = 1.5.24-5.el9
libim-ibus.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2 >= 2.68
glib2 >= 2.68
ibus-libs(aarch-64) = 1.5.24-5.el9
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libdbus-1.so.3()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgraphene-1.0.so.0()(64bit)
libgtk-4.so.1()(64bit)
libharfbuzz.so.0()(64bit)
libibus-1.0.so.5()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/0a0.00 B
/usr/lib/.build-id/0a/b3e6abf1a03514125c922a0e9ccfd4d609f59659.00 B
/usr/lib64/gtk-4.0/4.0.0/immodules/libim-ibus.so68.29 KB
Component of No Buildroots