Sat, 26 Nov 2022 17:24:25 UTC | login

Information for RPM qt5-devel-5.15.2-8.el9.noarch.rpm

ID209017
Nameqt5-devel
Version5.15.2
Release8.el9
Epoch
Archnoarch
SummaryQt5 meta devel package
DescriptionQt5 meta devel package.
Build Time2021-06-15 08:07:07 GMT
Size9.02 KB
1cfce5d1f2031c064127e69c389b814d
LicenseGPLv3
Buildrootc9s-build-47950-7798
Provides
qt5-devel = 5.15.2-8.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
qt5-designer
qt5-linguist
qt5-qdoc
qt5-qhelpgenerator
qt5-qt3d-devel
qt5-qtbase-devel
qt5-qtbase-static
qt5-qtconnectivity-devel
qt5-qtdeclarative-devel
qt5-qtdeclarative-static
qt5-qtlocation-devel
qt5-qtmultimedia-devel
qt5-qtscript-devel
qt5-qtsensors-devel
qt5-qtserialport-devel
qt5-qtsvg-devel
qt5-qttools-devel
qt5-qttools-static
qt5-qtwayland-devel
qt5-qtwebchannel-devel
qt5-qtwebsockets-devel
qt5-qtx11extras-devel
qt5-qtxmlpatterns-devel
qt5-rpm-macros
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/share/doc/qt5-devel/README25.00 B
Component of No Buildroots