Fri, 12 Aug 2022 03:57:21 UTC | login

Information for RPM krb5-libs-1.19.1-6.el9.1.aarch64.rpm

ID210381
Namekrb5-libs
Version1.19.1
Release6.el9.1
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-06-15 20:35:15 GMT
Size765,831
e88b3f0943c236c3b02b480bb35bb0b9
LicenseMIT
Buildrootc9s-build-ssl-stack-gate-48268-8141
Provides
config(krb5-libs) = 1.19.1-6.el9.1
krb5-libs = 1.19.1-6.el9.1
krb5-libs(aarch-64) = 1.19.1-6.el9.1
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-6.el9.1
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/60a138620a2a0e86d31f1a745687e87a16628736
/usr/lib/.build-id/120
/usr/lib/.build-id/12/98155007a0a28d1359b93e13fbb4b0e5daec9947
/usr/lib/.build-id/170
/usr/lib/.build-id/17/2aaac0bbf03da76cf5e9d8b004e4d62932d82536
/usr/lib/.build-id/5e0
/usr/lib/.build-id/5e/81ae7ccca58a93fa7d7f8a2ef5a9daffde751843
/usr/lib/.build-id/730
/usr/lib/.build-id/73/320601c1b31d577377feca1dd47c0a04a4967837
/usr/lib/.build-id/c50
/usr/lib/.build-id/c5/e57b897045256c5abaab882bc329f4f587c99c40
/usr/lib/.build-id/ea0
/usr/lib/.build-id/ea/4beb8de0f958e203c733f028a0c83aec77f95f51
/usr/lib/.build-id/f20
/usr/lib/.build-id/f2/fae3787a6b1ce576c6ea619af99ae06c31f45343
/usr/lib/.build-id/f70
/usr/lib/.build-id/f7/3d58b61655c0381e914647722ccc1e3ca54fcd38
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135,456
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so68,864
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2337,808
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2137,880
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136,080
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136,056
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069,088
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3938,864
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.170,272
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,625
/usr/share/doc/krb5-libs/README14,308
Component of
Page:
1 through 50 of 5342 >>>
Buildroot descending sort Created State
c9s-build-78557-17589 2021-07-16 07:20:40 expired
c9s-build-78547-17569 2021-07-16 01:55:07 expired
c9s-build-78543-17569 2021-07-15 22:27:08 expired
c9s-build-78540-17569 2021-07-15 22:24:41 expired
c9s-build-78536-17569 2021-07-15 22:23:59 expired
c9s-build-78524-17569 2021-07-15 21:58:49 expired
c9s-build-78520-17569 2021-07-15 21:58:34 expired
c9s-build-78519-17569 2021-07-15 21:41:58 expired
c9s-build-78518-17569 2021-07-15 21:41:23 expired
c9s-build-78515-17569 2021-07-15 19:26:19 expired
c9s-build-78508-17520 2021-07-15 18:07:21 expired
c9s-build-78503-17503 2021-07-15 17:31:40 expired
c9s-build-78500-17503 2021-07-15 17:31:04 expired
c9s-build-78499-17487 2021-07-15 16:42:46 expired
c9s-build-78494-17487 2021-07-15 16:42:03 expired
c9s-build-78492-17469 2021-07-15 16:32:43 expired
c9s-build-78484-17469 2021-07-15 16:29:26 expired
c9s-build-78481-17469 2021-07-15 16:23:18 expired
c9s-build-78478-17453 2021-07-15 15:55:55 expired
c9s-build-78476-17404 2021-07-15 15:01:37 expired
c9s-build-78475-17389 2021-07-15 14:47:25 expired
c9s-build-78471-17389 2021-07-15 14:46:42 expired
c9s-build-78465-17362 2021-07-15 14:37:07 expired
c9s-build-78459-17317 2021-07-15 14:17:26 expired
c9s-build-78453-17317 2021-07-15 14:10:45 expired
c9s-build-78452-17317 2021-07-15 14:10:12 expired
c9s-build-78449-17317 2021-07-15 14:05:24 expired
c9s-build-78442-17295 2021-07-15 13:34:37 expired
c9s-build-78434-17295 2021-07-15 13:34:00 expired
c9s-build-78427-17295 2021-07-15 13:23:15 expired
c9s-build-78421-17295 2021-07-15 13:21:08 expired
c9s-build-78420-17295 2021-07-15 13:20:34 expired
c9s-build-78417-17279 2021-07-15 13:10:12 expired
c9s-build-78409-17279 2021-07-15 13:04:09 expired
c9s-build-78404-17279 2021-07-15 13:02:45 expired
c9s-build-78399-17279 2021-07-15 12:58:54 expired
c9s-build-78392-17279 2021-07-15 12:50:45 expired
c9s-build-78391-17279 2021-07-15 12:50:10 expired
c9s-build-78386-17279 2021-07-15 12:42:35 expired
c9s-build-78384-17279 2021-07-15 12:39:58 expired
c9s-build-78377-17279 2021-07-15 12:20:59 expired
c9s-build-78369-17279 2021-07-15 12:08:12 expired
c9s-build-78364-17262 2021-07-15 11:37:29 expired
c9s-build-78361-17262 2021-07-15 11:36:48 expired
c9s-build-78358-17262 2021-07-15 11:30:34 expired
c9s-build-78355-17262 2021-07-15 11:29:51 expired
c9s-build-78353-17213 2021-07-15 10:54:27 expired
c9s-build-78345-17179 2021-07-15 10:03:58 expired
c9s-build-78343-17179 2021-07-15 10:01:56 expired
c9s-build-side-173-78338-17180 2021-07-15 09:57:56 expired