Sat, 01 Oct 2022 11:52:25 UTC | login

Information for RPM krb5-libs-1.19.1-6.el9.1.x86_64.rpm

ID210416
Namekrb5-libs
Version1.19.1
Release6.el9.1
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-06-15 20:35:27 GMT
Size760,844
9a5c151bc71c4fdefdffffe9b1b10a1b
LicenseMIT
Buildrootc9s-build-ssl-stack-gate-48273-8141
Provides
config(krb5-libs) = 1.19.1-6.el9.1
krb5-libs = 1.19.1-6.el9.1
krb5-libs(x86-64) = 1.19.1-6.el9.1
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-6.el9.1
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/160
/usr/lib/.build-id/16/3c5a7cbfb73dc1a4ece69fb0d8870f105464ba36
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/d26a004199c776047472b9928dae7dd90e89e251
/usr/lib/.build-id/7f0
/usr/lib/.build-id/7f/48f4d94b1d081021efe5f20ea34d237e554eac47
/usr/lib/.build-id/880
/usr/lib/.build-id/88/31606c552f018a17467ae719b7e56eadbc761843
/usr/lib/.build-id/930
/usr/lib/.build-id/93/efff99733cb289252472922f158e735449877c43
/usr/lib/.build-id/bf0
/usr/lib/.build-id/bf/933d6d611303b9edc69b5ec4cebcf1b28d01c840
/usr/lib/.build-id/d40
/usr/lib/.build-id/d4/c7781f9132b16cb41746c1ecda4c560d8db8a336
/usr/lib/.build-id/d80
/usr/lib/.build-id/d8/37496478b20da3ed9344c0978b030624b3c1a838
/usr/lib/.build-id/e20
/usr/lib/.build-id/e2/df523391939770461367dff2f0cab59d56bc2137
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so90,632
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so23,880
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2358,568
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2142,304
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.199,288
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.091,080
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.044,576
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3919,160
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.166,312
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,625
/usr/share/doc/krb5-libs/README14,308
Component of
Page:
1 through 50 of 7574 >>>
Buildroot descending sort Created State
c9s-build-78560-17589 2021-07-16 07:22:35 expired
c9s-build-78556-17589 2021-07-16 07:20:37 expired
c9s-build-78553-17569 2021-07-16 03:12:58 expired
c9s-build-78552-17569 2021-07-16 03:12:26 expired
c9s-build-78550-17569 2021-07-16 01:55:14 expired
c9s-build-78545-17569 2021-07-15 22:27:13 expired
c9s-build-78541-17569 2021-07-15 22:24:43 expired
c9s-build-78527-17569 2021-07-15 21:58:56 expired
c9s-build-78526-17569 2021-07-15 21:58:55 expired
c9s-build-78514-17569 2021-07-15 19:26:18 expired
c9s-build-78510-17520 2021-07-15 18:07:25 expired
c9s-build-78505-17503 2021-07-15 17:31:44 expired
c9s-build-78496-17487 2021-07-15 16:42:38 expired
c9s-build-78490-17469 2021-07-15 16:32:41 expired
c9s-build-78485-17469 2021-07-15 16:29:26 expired
c9s-build-78473-17389 2021-07-15 14:47:19 expired
c9s-build-78468-17362 2021-07-15 14:37:20 expired
c9s-build-78461-17317 2021-07-15 14:17:29 expired
c9s-build-78456-17317 2021-07-15 14:10:55 expired
c9s-build-78451-17317 2021-07-15 14:05:25 expired
c9s-build-78446-17317 2021-07-15 14:05:03 expired
c9s-build-78443-17295 2021-07-15 13:34:37 expired
c9s-build-78440-17295 2021-07-15 13:34:18 expired
c9s-build-78437-17295 2021-07-15 13:34:03 expired
c9s-build-78432-17295 2021-07-15 13:33:26 expired
c9s-build-78431-17295 2021-07-15 13:23:29 expired
c9s-build-78426-17295 2021-07-15 13:22:56 expired
c9s-build-78425-17295 2021-07-15 13:21:18 expired
c9s-build-78419-17279 2021-07-15 13:10:18 expired
c9s-build-78414-17279 2021-07-15 13:09:46 expired
c9s-build-78412-17279 2021-07-15 13:04:22 expired
c9s-build-78408-17279 2021-07-15 13:03:50 expired
c9s-build-78406-17279 2021-07-15 13:02:49 expired
c9s-build-78402-17279 2021-07-15 13:02:27 expired
c9s-build-78398-17279 2021-07-15 12:58:48 expired
c9s-build-78395-17279 2021-07-15 12:50:52 expired
c9s-build-78390-17279 2021-07-15 12:42:42 expired
c9s-build-78385-17279 2021-07-15 12:42:02 expired
c9s-build-78381-17279 2021-07-15 12:39:56 expired
c9s-build-78376-17279 2021-07-15 12:20:59 expired
c9s-build-78371-17279 2021-07-15 12:08:15 expired
c9s-build-78365-17262 2021-07-15 11:37:32 expired
c9s-build-78359-17262 2021-07-15 11:30:36 expired
c9s-build-78351-17213 2021-07-15 10:54:22 expired
c9s-build-78349-17213 2021-07-15 10:54:03 expired
c9s-build-78347-17179 2021-07-15 10:28:13 expired
c9s-build-78346-17179 2021-07-15 10:04:40 expired
c9s-build-side-173-78340-17180 2021-07-15 09:58:04 expired
c9s-build-78329-17179 2021-07-15 09:28:42 expired
c9s-build-78324-17179 2021-07-15 09:19:30 expired