Thu, 01 Dec 2022 20:11:51 UTC | login

Information for RPM perl-interpreter-4:5.32.1-477.el9.aarch64.rpm

ID230439
Nameperl-interpreter
Version5.32.1
Release477.el9
Epoch4
Archaarch64
SummaryStandalone executable Perl interpreter
DescriptionThis is a Perl interpreter as a standalone executable /usr/bin/perl required for handling Perl scripts. It does not provide all the other Perl modules or tools. Install this package if you want to program in Perl or enable your system to handle Perl scripts with /usr/bin/perl interpreter. If your script requires some Perl modules, you can install them with "perl(MODULE)" where "MODULE" is a name of required module. E.g. install "perl(Test::More)" to make Test::More Perl module available. If you need all the Perl modules that come with upstream Perl sources, so called core modules, install perl package. If you only need perl run-time as a shared library, i.e. Perl interpreter embedded into another application, the only essential package is perl-libs. Perl header files can be found in perl-devel package. Perl utils like "h2ph" or "perlbug" can be found in perl-utils package. Perl debugger, usually invoked with "perl -d", is available in perl-debugger package.
Build Time2021-06-23 14:20:47 GMT
Size81.99 KB
9f79aa8e6239cc570a9bdab66bb48beb
LicenseGPL+ or Artistic
Buildrootc9s-build-51472-10822
Provides
perl-interpreter = 4:5.32.1-477.el9
perl-interpreter(aarch-64) = 4:5.32.1-477.el9
Obsoletes
perl < 4:5.26.0-395
perl-suidperl <= 4:5.12.2
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libperl.so.5.32()(64bit)
perl(:MODULE_COMPAT_5.32.1)
perl-libs
perl-libs(aarch-64) = 4:5.32.1-477.el9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests
perl-doc = 5.32.1-477.el9
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/bin/perl67.23 KB
/usr/bin/perl5.32.167.23 KB
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/c20.00 B
/usr/lib/.build-id/c2/bbf55b2fa76a3a107003bff70431aa269ee50324.00 B
/usr/lib/.build-id/c2/bbf55b2fa76a3a107003bff70431aa269ee503.130.00 B
/usr/share/man/man1/perl.1.gz7.58 KB
/usr/share/man/man1/perlrun.1.gz23.56 KB
/usr/share/perl5/pod0.00 B
/usr/share/perl5/pod/perl.pod16.28 KB
/usr/share/perl5/pod/perlrun.pod54.67 KB
Component of
Page:
1 through 50 of 10112 >>>
Buildroot descending sort Created State
c9s-build-179857-26776 2021-08-17 11:44:37 expired
c9s-build-179853-26707 2021-08-17 11:19:06 expired
c9s-build-179850-26707 2021-08-17 11:18:50 expired
c9s-build-179842-26698 2021-08-17 11:16:33 expired
c9s-build-179826-26600 2021-08-17 10:14:59 expired
c9s-build-179817-26460 2021-08-17 09:23:35 expired
c9s-build-179811-26412 2021-08-17 08:54:07 expired
c9s-build-179803-26366 2021-08-17 08:41:34 expired
c9s-build-179797-26353 2021-08-17 08:33:24 expired
c9s-build-179783-26301 2021-08-17 08:17:05 expired
c9s-build-179781-26249 2021-08-17 07:53:28 expired
c9s-build-179772-26236 2021-08-17 07:44:02 expired
c9s-build-179767-26223 2021-08-17 06:54:45 expired
c9s-build-179756-26223 2021-08-17 06:43:17 expired
c9s-build-179751-26223 2021-08-17 06:28:27 expired
c9s-build-179723-26204 2021-08-17 01:05:36 expired
c9s-build-179718-26191 2021-08-17 00:10:58 expired
c9s-build-179689-26165 2021-08-16 19:44:59 expired
c9s-build-179680-26165 2021-08-16 19:14:30 expired
c9s-build-179677-26165 2021-08-16 18:54:33 expired
c9s-build-179671-26165 2021-08-16 18:53:54 expired
c9s-build-179662-26165 2021-08-16 17:51:45 expired
c9s-build-179654-26165 2021-08-16 17:47:34 expired
c9s-build-179649-26147 2021-08-16 17:33:14 expired
c9s-build-179638-26147 2021-08-16 17:12:24 expired
c9s-build-179596-26133 2021-08-16 15:17:13 expired
c9s-build-179586-26133 2021-08-16 15:05:54 expired
c9s-build-179579-26133 2021-08-16 14:56:53 expired
c9s-build-179571-26133 2021-08-16 14:54:09 expired
c9s-build-179566-26133 2021-08-16 14:50:07 expired
c9s-build-179556-26133 2021-08-16 14:27:35 expired
c9s-build-179535-26119 2021-08-16 13:45:11 expired
c9s-build-179524-26105 2021-08-16 13:22:52 expired
c9s-build-179517-26091 2021-08-16 12:59:27 expired
c9s-build-179511-26091 2021-08-16 12:46:19 expired
c9s-build-179503-26077 2021-08-16 12:19:55 expired
c9s-build-179498-26063 2021-08-16 12:08:16 expired
c9s-build-179486-26063 2021-08-16 12:03:25 expired
c9s-build-179479-26063 2021-08-16 12:02:09 expired
c9s-build-179474-26063 2021-08-16 12:00:23 expired
c9s-build-179467-26063 2021-08-16 11:48:14 expired
c9s-build-179460-26063 2021-08-16 11:41:09 expired
c9s-build-179456-26049 2021-08-16 10:59:59 expired
c9s-build-179447-26049 2021-08-16 10:52:51 expired
c9s-build-179434-26049 2021-08-16 10:39:25 expired
c9s-build-179430-26049 2021-08-16 10:27:33 expired
c9s-build-179427-26049 2021-08-16 10:20:53 expired
c9s-build-179421-26049 2021-08-16 10:18:51 expired
c9s-build-179409-26049 2021-08-16 10:08:54 expired
c9s-build-179396-26049 2021-08-16 09:50:59 expired