Sat, 01 Oct 2022 17:26:44 UTC | login

Information for RPM libreoffice-x11-1:7.1.4.2-4.el9.aarch64.rpm

ID245923
Namelibreoffice-x11
Version7.1.4.2
Release4.el9
Epoch1
Archaarch64
SummaryLibreOffice generic X11 support plug-in
DescriptionA plug-in for LibreOffice that enables generic X11 support.
Build Time2021-07-07 09:28:45 GMT
Size239,128
f821c92f0f7ce5c0d3d17f451268d260
License(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
Buildrootc9s-build-54808-15171
Provides
libreoffice-plugin = 1:7.1.4.2-4.el9
libreoffice-plugin(aarch-64) = 1:7.1.4.2-4.el9
libreoffice-x11 = 1:7.1.4.2-4.el9
libreoffice-x11(aarch-64) = 1:7.1.4.2-4.el9
libvclplug_genlo.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libICE.so.6()(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libXinerama.so.1()(64bit)
libXrandr.so.2()(64bit)
libXrender.so.1()(64bit)
libbasegfxlo.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.32)(64bit)
libcairo.so.2()(64bit)
libcomphelper.so()(64bit)
libepoxy.so.0()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libi18nlangtag.so()(64bit)
libi18nutil.so()(64bit)
libjvmaccesslo.so()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libreoffice-core(aarch-64) = 1:7.1.4.2-4.el9
libreoffice-ure(aarch-64) = 1:7.1.4.2-4.el9
libsotlo.so()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.5)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.29)(64bit)
libtllo.so()(64bit)
libucbhelper.so()(64bit)
libuno_cppu.so.3()(64bit)
libuno_cppu.so.3(LIBO_UDK_4.4)(64bit)
libuno_cppu.so.3(UDK_3.1)(64bit)
libuno_cppu.so.3(UDK_3_0_0)(64bit)
libuno_cppuhelpergcc3.so.3()(64bit)
libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9)(64bit)
libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit)
libuno_sal.so.3()(64bit)
libuno_sal.so.3(LIBO_UDK_3.6)(64bit)
libuno_sal.so.3(LIBO_UDK_4.0)(64bit)
libuno_sal.so.3(LIBO_UDK_4.1)(64bit)
libuno_sal.so.3(LIBO_UDK_4.2)(64bit)
libuno_sal.so.3(LIBO_UDK_5.1)(64bit)
libuno_sal.so.3(LIBO_UDK_5.3)(64bit)
libuno_sal.so.3(UDK_3.11)(64bit)
libuno_sal.so.3(UDK_3.3)(64bit)
libuno_sal.so.3(UDK_3.8)(64bit)
libuno_sal.so.3(UDK_3_0_0)(64bit)
libutllo.so()(64bit)
libvcllo.so()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements
(libreoffice-core(aarch-64) and Xserver)
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/dd/58ab3589e9dcfc1da0205b29edd2f1bd17599b61
/usr/lib64/libreoffice/program/libvclplug_genlo.so626,056
Component of No Buildroots