Sat, 22 Jan 2022 10:59:51 UTC | login

Information for RPM glibc-devel-2.33.9000-39.el9.i686.rpm

ID248106
Nameglibc-devel
Version2.33.9000
Release39.el9
Epoch
Archi686
SummaryObject files for development using standard C libraries.
DescriptionThe glibc-devel package contains the object files necessary for developing programs which use the standard C libraries (which are used by nearly all programs). If you are developing programs which will use the standard C libraries, your system needs to have these standard object files available in order to create the executables. Install glibc-devel if you are going to develop programs which will use the standard C libraries.
Build Time2021-07-08 08:45:54 GMT
Size153,381
ee53da04154155fdb031fc21b8a2a4a8
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootc9s-build-55005-15382
Provides
glibc-devel = 2.33.9000-39.el9
glibc-devel(x86-32) = 2.33.9000-39.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc = 2.33.9000-39.el9
glibc-headers = 2.33.9000-39.el9
kernel-headers >= 3.2
libBrokenLocale.so.1
libanl.so.1
libm.so.6
libresolv.so.2
libthread_db.so.1
libxcrypt-devel(x86-32) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 26 of 26
Name ascending sort Size
/usr/include/gnu/lib-names-32.h1,531
/usr/include/gnu/stubs-32.h449
/usr/lib/Mcrt1.o5,240
/usr/lib/Scrt1.o10,144
/usr/lib/crt1.o14,456
/usr/lib/crti.o1,492
/usr/lib/crtn.o1,012
/usr/lib/gcrt1.o19,508
/usr/lib/grcrt1.o14,956
/usr/lib/libBrokenLocale.so30
/usr/lib/libanl.a8
/usr/lib/libanl.so21
/usr/lib/libc.so238
/usr/lib/libc_nonshared.a6,806
/usr/lib/libdl.a8
/usr/lib/libg.a5,774
/usr/lib/libm.so19
/usr/lib/libmcheck.a8,496
/usr/lib/libpthread.a8
/usr/lib/libresolv.so24
/usr/lib/librt.a8
/usr/lib/libthread_db.so27
/usr/lib/libutil.a8
/usr/lib/rcrt1.o10,148
/usr/lib/rpm/fileattrs/glibc.attr87
/usr/lib/rpm/glibc.req1,757
Component of No Buildroots