Sun, 02 Oct 2022 13:35:44 UTC | login

Information for RPM krb5-libs-1.19.1-10.el9.aarch64.rpm

ID254000
Namekrb5-libs
Version1.19.1
Release10.el9
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-07-14 20:48:29 GMT
Size749,470
a7709f78c3eeb11b222cdccbe04f69d3
LicenseMIT
Buildrootc9s-build-71021-17023
Provides
config(krb5-libs) = 1.19.1-10.el9
krb5-libs = 1.19.1-10.el9
krb5-libs(aarch-64) = 1.19.1-10.el9
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-10.el9
coreutils
gawk
glibc >= 2.33.9000-36.el9
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1b/7f156bf8b4b40d8865c53b75eb430d07aaa2be43
/usr/lib/.build-id/2f0
/usr/lib/.build-id/2f/bdbc0b2fd18dd3eb1b81200d35c77155b01fd836
/usr/lib/.build-id/550
/usr/lib/.build-id/55/64b32f1bb38369470c7083052892a955b9c72937
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6d/82aa4a591c7c2bf36105d913f76fe12041386947
/usr/lib/.build-id/850
/usr/lib/.build-id/85/6a104da1519abf2e542b21b8cd6ef779071d0343
/usr/lib/.build-id/af0
/usr/lib/.build-id/af/af2f68e5105d3f8fd9223677302f6d1f5a22a038
/usr/lib/.build-id/c50
/usr/lib/.build-id/c5/3181a6e203db961d051089d275b6a3521cd8c240
/usr/lib/.build-id/d90
/usr/lib/.build-id/d9/1b19cde4daab654180d05df001e55bf28b268b51
/usr/lib/.build-id/e00
/usr/lib/.build-id/e0/f5c696244fa2ef18d907138e8f7fcceb97a9fb36
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135,456
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so68,856
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2337,840
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2137,864
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136,072
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136,040
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069,088
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3938,800
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.170,272
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,625
/usr/share/doc/krb5-libs/README14,308
Component of
Page:
1 through 50 of 7405 >>>
Buildroot descending sort Created State
c9s-build-117978-20426 2021-07-29 15:59:06 expired
c9s-build-side-223-117964-20455 2021-07-29 15:52:26 expired
c9s-build-side-223-117962-20455 2021-07-29 15:52:09 expired
c9s-build-side-223-117951-20455 2021-07-29 15:51:25 expired
c9s-build-side-223-117948-20455 2021-07-29 15:51:23 expired
c9s-build-side-223-117941-20455 2021-07-29 15:51:08 expired
c9s-build-side-223-117940-20455 2021-07-29 15:51:06 expired
c9s-build-side-223-117937-20455 2021-07-29 15:50:51 expired
c9s-build-side-223-117931-20455 2021-07-29 15:50:35 expired
c9s-build-side-223-117927-20455 2021-07-29 15:50:25 expired
c9s-build-side-223-117926-20455 2021-07-29 15:50:23 expired
c9s-build-side-223-117917-20455 2021-07-29 15:50:07 expired
c9s-build-side-223-117916-20455 2021-07-29 15:50:04 expired
c9s-build-side-223-117915-20455 2021-07-29 15:50:04 expired
c9s-build-side-223-117910-20455 2021-07-29 15:49:50 expired
c9s-build-side-223-117903-20455 2021-07-29 15:49:41 expired
c9s-build-side-223-117899-20455 2021-07-29 15:49:36 expired
c9s-build-side-223-117898-20455 2021-07-29 15:49:33 expired
c9s-build-side-223-117891-20455 2021-07-29 15:49:18 expired
c9s-build-side-223-117887-20455 2021-07-29 15:49:05 expired
c9s-build-side-173-117886-20446 2021-07-29 15:49:04 expired
c9s-build-side-173-117880-20446 2021-07-29 15:48:19 expired
c9s-build-side-223-117879-20455 2021-07-29 15:48:17 expired
c9s-build-117874-20426 2021-07-29 15:42:58 expired
c9s-build-117869-20426 2021-07-29 15:39:24 expired
c9s-build-side-223-117862-20453 2021-07-29 15:34:18 expired
c9s-build-117856-20426 2021-07-29 15:33:32 expired
c9s-build-117855-20426 2021-07-29 15:33:01 expired
c9s-build-117853-20426 2021-07-29 15:29:42 expired
c9s-build-117844-20426 2021-07-29 15:24:35 expired
c9s-build-117843-20426 2021-07-29 15:24:05 expired
c9s-build-117839-20426 2021-07-29 14:47:46 expired
c9s-build-side-185-stack-gate-117831-20436 2021-07-29 14:41:25 expired
c9s-build-side-185-stack-gate-117826-20436 2021-07-29 14:26:15 expired
c9s-build-side-185-stack-gate-117824-20436 2021-07-29 14:26:10 expired
c9s-build-117820-20426 2021-07-29 14:25:41 expired
c9s-build-117816-20426 2021-07-29 14:24:54 expired
c9s-build-side-185-stack-gate-117807-20436 2021-07-29 14:07:03 expired
c9s-build-side-185-stack-gate-117806-20436 2021-07-29 14:07:02 expired
c9s-build-side-185-stack-gate-117800-20436 2021-07-29 14:06:48 expired
c9s-build-side-185-stack-gate-117799-20436 2021-07-29 14:06:48 expired
c9s-build-side-185-stack-gate-117787-20436 2021-07-29 14:06:14 expired
c9s-build-side-185-stack-gate-117780-20436 2021-07-29 14:05:43 expired
c9s-build-side-185-stack-gate-117772-20436 2021-07-29 14:02:13 expired
c9s-build-side-185-stack-gate-117771-20436 2021-07-29 14:02:11 expired
c9s-build-side-185-stack-gate-117758-20436 2021-07-29 14:01:46 expired
c9s-build-side-185-stack-gate-117746-20436 2021-07-29 14:01:32 expired
c9s-build-side-185-stack-gate-117745-20436 2021-07-29 14:01:32 expired
c9s-build-side-185-stack-gate-117744-20436 2021-07-29 14:01:32 expired
c9s-build-side-185-stack-gate-117743-20436 2021-07-29 14:01:32 expired