Sun, 02 Oct 2022 13:41:12 UTC | login

Information for RPM krb5-libs-1.19.1-11.el9.x86_64.rpm

ID258833
Namekrb5-libs
Version1.19.1
Release11.el9
Epoch
Archx86_64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-07-21 14:39:00 GMT
Size741,028
9a4edb02bc31fcf7953c7dc8eff583f9
LicenseMIT
Buildrootc9s-build-90548-18373
Provides
config(krb5-libs) = 1.19.1-11.el9
krb5-libs = 1.19.1-11.el9
krb5-libs(x86-64) = 1.19.1-11.el9
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-11.el9
coreutils
gawk
glibc >= 2.33.9000-42.el9
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/6e0
/usr/lib/.build-id/6e/2509e117cd478a3af48825066e6c2068d526ee43
/usr/lib/.build-id/990
/usr/lib/.build-id/99/32b35a5a26e75c65c3e8b70cb1b60af541111638
/usr/lib/.build-id/a70
/usr/lib/.build-id/a7/3f8178bde013d7d45be65a4786c448a8499b2f36
/usr/lib/.build-id/cd0
/usr/lib/.build-id/cd/da8be64696eaeb7978e4c4c5bd90cfb9f31e5037
/usr/lib/.build-id/d10
/usr/lib/.build-id/d1/597e14d99a9602bd1220c3457006a5bc930fce51
/usr/lib/.build-id/d90
/usr/lib/.build-id/d9/b699bf56c8b7d6b36ae22c97e9e141c3750aa743
/usr/lib/.build-id/e10
/usr/lib/.build-id/e1/d6e6a0b928e11e37f0cce236ac3eec681cbca847
/usr/lib/.build-id/e20
/usr/lib/.build-id/e2/8cc472f3d2a9f9277280bda0d45b4e3ee631d940
/usr/lib/.build-id/ef0
/usr/lib/.build-id/ef/888d7ccf44004f14c10c96c0e9c983124c536236
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so90,632
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so23,872
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2358,568
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2142,304
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.199,320
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.091,072
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.044,560
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3919,176
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.166,312
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,625
/usr/share/doc/krb5-libs/README14,308
Component of
Page:
1 through 50 of 11327 >>>
Buildroot descending sort Created State
c9s-build-179815-26460 2021-08-17 09:23:30 expired
c9s-build-179810-26412 2021-08-17 08:54:04 expired
c9s-build-179807-26412 2021-08-17 08:53:25 expired
c9s-build-179805-26366 2021-08-17 08:41:35 expired
c9s-build-179799-26353 2021-08-17 08:33:27 expired
c9s-build-179791-26340 2021-08-17 08:31:14 expired
c9s-build-179788-26340 2021-08-17 08:30:39 expired
c9s-build-179787-26301 2021-08-17 08:17:14 expired
c9s-build-179780-26249 2021-08-17 07:53:24 expired
c9s-build-179775-26236 2021-08-17 07:44:06 expired
c9s-build-179768-26223 2021-08-17 06:54:49 expired
c9s-build-179764-26223 2021-08-17 06:54:10 expired
c9s-build-179763-26223 2021-08-17 06:43:43 expired
c9s-build-179758-26223 2021-08-17 06:43:22 expired
c9s-build-179753-26223 2021-08-17 06:28:28 expired
c9s-build-179748-26223 2021-08-17 06:28:06 expired
c9s-build-179734-26204 2021-08-17 02:43:27 expired
c9s-build-179731-26204 2021-08-17 02:07:30 expired
c9s-build-179725-26204 2021-08-17 01:05:37 expired
c9s-build-179722-26204 2021-08-17 01:05:05 expired
c9s-build-179720-26191 2021-08-17 00:11:01 expired
c9s-build-179717-26191 2021-08-17 00:10:26 expired
c9s-build-179716-26191 2021-08-16 23:00:59 expired
c9s-build-179711-26191 2021-08-16 23:00:36 expired
c9s-build-179710-26191 2021-08-16 22:17:02 expired
c9s-build-179694-26165 2021-08-16 19:54:36 expired
c9s-build-179688-26165 2021-08-16 19:44:59 expired
c9s-build-179684-26165 2021-08-16 19:14:38 expired
c9s-build-179679-26165 2021-08-16 19:13:59 expired
c9s-build-179678-26165 2021-08-16 18:54:37 expired
c9s-build-179670-26165 2021-08-16 18:53:54 expired
c9s-build-179669-26165 2021-08-16 18:53:52 expired
c9s-build-179666-26165 2021-08-16 17:51:58 expired
c9s-build-179660-26165 2021-08-16 17:50:40 expired
c9s-build-179658-26165 2021-08-16 17:47:48 expired
c9s-build-179653-26165 2021-08-16 17:47:03 expired
c9s-build-179648-26147 2021-08-16 17:33:12 expired
c9s-build-179645-26147 2021-08-16 17:32:34 expired
c9s-build-179644-26147 2021-08-16 17:27:30 expired
c9s-build-179640-26147 2021-08-16 17:12:28 expired
c9s-build-179635-26147 2021-08-16 16:42:54 expired
c9s-build-179614-26147 2021-08-16 16:12:11 expired
c9s-build-179613-26147 2021-08-16 15:57:46 expired
c9s-build-179599-26133 2021-08-16 15:17:22 expired
c9s-build-179594-26133 2021-08-16 15:11:08 expired
c9s-build-179593-26133 2021-08-16 15:10:38 expired
c9s-build-179583-26133 2021-08-16 15:05:48 expired
c9s-build-179580-26133 2021-08-16 14:56:55 expired
c9s-build-179575-26133 2021-08-16 14:56:10 expired
c9s-build-179574-26133 2021-08-16 14:54:23 expired