Tue, 18 Jan 2022 22:58:06 UTC | login

Information for RPM glibc-static-2.33.9000-52.el9.i686.rpm

ID265111
Nameglibc-static
Version2.33.9000
Release52.el9
Epoch
Archi686
SummaryC library static libraries for -static linking.
DescriptionThe glibc-static package contains the C library static libraries for -static linking. You don't need these, unless you link statically, which is highly discouraged.
Build Time2021-07-26 07:44:45 GMT
Size1,724,101
dddd8cbbf27a48c88a6ac47a0d92ba15
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootc9s-build-side-197-stack-gate-113313-19075
Provides
glibc-static = 2.33.9000-52.el9
glibc-static(x86-32) = 2.33.9000-52.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc-devel = 2.33.9000-52.el9
libxcrypt-static(x86-32) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/libBrokenLocale.a6,480
/usr/lib/libc.a13,206,404
/usr/lib/libm.a4,652,678
/usr/lib/libresolv.a175,894
Component of
1 through 1 of 1
Buildroot descending sort Created State
c9s-build-side-197-stack-gate-114504-19373 2021-07-26 17:40:18 expired