Tue, 31 Jan 2023 17:06:21 UTC | login

Information for RPM mod_lua-2.4.48-13.el9.s390x.rpm

ID270076
Namemod_lua
Version2.4.48
Release13.el9
Epoch
Archs390x
SummaryLua scripting support for the Apache HTTP Server
DescriptionThe mod_lua module allows the server to be extended with scripts written in the Lua programming language.
Build Time2021-07-28 12:36:53 GMT
Size59.17 KB
4c5b61bf08f51a04d2079ae0bfd541b0
LicenseASL 2.0
Buildrootc9s-build-117194-19989
Provides
config(mod_lua) = 2.4.48-13.el9
mod_lua = 2.4.48-13.el9
mod_lua(s390-64) = 2.4.48-13.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(mod_lua) = 2.4.48-13.el9
httpd = 0:2.4.48-13.el9
httpd-mmn = 20120211s39064
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
liblua-5.4.so()(64bit)
libm.so.6()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/etc/httpd/conf.modules.d/00-lua.conf41.00 B
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/ca/0dcfc82df5cd3d1f4fc425eb49983b3205817746.00 B
/usr/lib64/httpd/modules/mod_lua.so142.29 KB
Component of No Buildroots