Thu, 26 Jan 2023 21:29:19 UTC | login

Information for RPM libgpg-error-1.42-4.el9.ppc64le.rpm

ID303717
Namelibgpg-error
Version1.42
Release4.el9
Epoch
Archppc64le
SummaryLibrary for error values used by GnuPG components
DescriptionThis is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, pinentry, SmartCard Daemon and possibly more in the future.
Build Time2021-08-09 23:28:23 GMT
Size220.03 KB
c1faeb177f3689fb634334e89a99b091
LicenseLGPLv2+
Buildrootc9s-build-side-264-stack-gate-160548-24848
Provides
libgpg-error = 1.42-4.el9
libgpg-error(ppc-64) = 1.42-4.el9
libgpg-error.so.0()(64bit)
libgpg-error.so.0(GPG_ERROR_1.0)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libgpg-error.so.0()(64bit)
libgpg-error.so.0(GPG_ERROR_1.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 37 of 37
Name ascending sort Size
/usr/bin/gpg-error67.80 KB
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/350.00 B
/usr/lib/.build-id/35/762167b395fbcd9fa68ccad1071de89a9d56d744.00 B
/usr/lib/.build-id/960.00 B
/usr/lib/.build-id/96/87e1a347d10bb1ea8e0304645b2c50ca7fbb6c29.00 B
/usr/lib64/libgpg-error.so.022.00 B
/usr/lib64/libgpg-error.so.0.32.0197.73 KB
/usr/share/doc/libgpg-error0.00 B
/usr/share/doc/libgpg-error/AUTHORS2.32 KB
/usr/share/doc/libgpg-error/NEWS36.18 KB
/usr/share/doc/libgpg-error/README5.85 KB
/usr/share/libgpg-error0.00 B
/usr/share/libgpg-error/errorref.txt38.07 KB
/usr/share/licenses/libgpg-error0.00 B
/usr/share/licenses/libgpg-error/COPYING17.58 KB
/usr/share/licenses/libgpg-error/COPYING.LIB25.91 KB
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo21.49 KB
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo20.33 KB
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo34.26 KB
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo15.93 KB
/usr/share/locale/es/LC_MESSAGES/libgpg-error.mo26.38 KB
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo22.12 KB
/usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo17.13 KB
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo20.59 KB
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo37.90 KB
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo19.96 KB
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo34.06 KB
/usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo20.82 KB
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo14.12 KB
/usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo38.85 KB
/usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo20.78 KB
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo16.76 KB
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo44.15 KB
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo17.87 KB
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo30.65 KB
/usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo31.18 KB
Component of
Page:
1 through 50 of 15669 >>>
Buildroot descending sort Created State
c9s-build-262377-49530 2021-12-14 14:33:46 expired
c9s-build-262370-49496 2021-12-14 14:21:34 expired
c9s-build-262360-49462 2021-12-14 13:52:24 expired
c9s-build-262359-49462 2021-12-14 13:51:53 expired
c9s-build-262355-49428 2021-12-14 12:53:15 expired
c9s-build-262347-49428 2021-12-14 12:43:06 expired
c9s-build-262340-49428 2021-12-14 12:36:49 expired
c9s-build-262339-49428 2021-12-14 12:36:45 expired
c9s-build-262334-49428 2021-12-14 12:36:18 expired
c9s-build-262330-49394 2021-12-14 11:20:57 expired
c9s-build-262324-49394 2021-12-14 10:55:33 expired
c9s-build-262314-49394 2021-12-14 10:27:23 expired
c9s-build-262309-49394 2021-12-14 09:44:50 expired
c9s-build-262306-49360 2021-12-14 08:45:49 expired
c9s-build-262303-49360 2021-12-14 08:45:19 expired
c9s-build-262301-49313 2021-12-14 07:04:01 expired
c9s-build-262293-49313 2021-12-14 05:36:47 expired
c9s-build-262279-49313 2021-12-14 02:37:34 expired
c9s-build-side-404-stack-gate-262269-49314 2021-12-13 21:04:13 expired
c9s-build-side-404-stack-gate-262268-49314 2021-12-13 21:03:42 expired
c9s-build-262264-49313 2021-12-13 20:00:19 expired
c9s-build-262250-49279 2021-12-13 19:29:40 expired
c9s-build-262244-49279 2021-12-13 19:15:48 expired
c9s-build-262243-49279 2021-12-13 19:15:46 expired
c9s-build-262237-49279 2021-12-13 19:13:43 expired
c9s-build-262231-49279 2021-12-13 19:05:32 expired
c9s-build-262223-49279 2021-12-13 18:50:49 expired
c9s-build-262221-49279 2021-12-13 18:50:18 expired
c9s-build-262220-49244 2021-12-13 18:10:43 expired
c9s-build-262212-49244 2021-12-13 17:55:59 expired
c9s-build-262205-49244 2021-12-13 17:22:10 expired
c9s-build-262204-49244 2021-12-13 17:22:09 expired
c9s-build-side-404-stack-gate-262197-49257 2021-12-13 15:42:44 expired
c9s-build-262191-49244 2021-12-13 15:22:29 expired
c9s-build-262173-49170 2021-12-13 14:24:43 expired
c9s-build-262169-49170 2021-12-13 13:36:05 expired
c9s-build-262160-49136 2021-12-13 13:16:39 expired
c9s-build-262159-49136 2021-12-13 13:16:08 expired
c9s-build-262154-49072 2021-12-13 12:56:33 expired
c9s-build-262142-49072 2021-12-13 12:26:05 expired
c9s-build-262136-49072 2021-12-13 12:16:10 expired
c9s-build-262129-49072 2021-12-13 10:09:28 expired
c9s-build-262126-49072 2021-12-13 10:05:51 expired
c9s-build-262123-49072 2021-12-13 09:59:20 expired
c9s-build-262120-49072 2021-12-13 09:55:42 expired
c9s-build-262116-49072 2021-12-13 09:51:53 expired
c9s-build-262115-49072 2021-12-13 09:51:23 expired
c9s-build-262113-49014 2021-12-13 09:35:11 expired
c9s-build-262110-49014 2021-12-13 09:32:08 expired
c9s-build-262104-48980 2021-12-13 09:08:01 expired