Fri, 03 Feb 2023 18:07:40 UTC | login

Information for RPM perl-interpreter-4:5.32.1-479.el9.s390x.rpm

ID319535
Nameperl-interpreter
Version5.32.1
Release479.el9
Epoch4
Archs390x
SummaryStandalone executable Perl interpreter
DescriptionThis is a Perl interpreter as a standalone executable /usr/bin/perl required for handling Perl scripts. It does not provide all the other Perl modules or tools. Install this package if you want to program in Perl or enable your system to handle Perl scripts with /usr/bin/perl interpreter. If your script requires some Perl modules, you can install them with "perl(MODULE)" where "MODULE" is a name of required module. E.g. install "perl(Test::More)" to make Test::More Perl module available. If you need all the Perl modules that come with upstream Perl sources, so called core modules, install perl package. If you only need perl run-time as a shared library, i.e. Perl interpreter embedded into another application, the only essential package is perl-libs. Perl header files can be found in perl-devel package. Perl utils like "h2ph" or "perlbug" can be found in perl-utils package. Perl debugger, usually invoked with "perl -d", is available in perl-debugger package.
Build Time2021-08-10 02:54:43 GMT
Size79.43 KB
2aa4ec664bea947647d2f42471d9c651
LicenseGPL+ or Artistic
Buildrootc9s-build-side-264-stack-gate-163498-24949
Provides
perl-interpreter = 4:5.32.1-479.el9
perl-interpreter(s390-64) = 4:5.32.1-479.el9
Obsoletes
perl < 4:5.26.0-395
perl-suidperl <= 4:5.12.2
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libperl.so.5.32()(64bit)
perl(:MODULE_COMPAT_5.32.1)
perl-libs
perl-libs(s390-64) = 4:5.32.1-479.el9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests
perl-doc = 5.32.1-479.el9
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/bin/perl11.42 KB
/usr/bin/perl5.32.111.42 KB
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/8d0.00 B
/usr/lib/.build-id/8d/2a8d1761c74c70d4817aa7337fbaa0c7bbfe8024.00 B
/usr/lib/.build-id/8d/2a8d1761c74c70d4817aa7337fbaa0c7bbfe80.130.00 B
/usr/share/man/man1/perl.1.gz7.58 KB
/usr/share/man/man1/perlrun.1.gz23.56 KB
/usr/share/perl5/pod0.00 B
/usr/share/perl5/pod/perl.pod16.28 KB
/usr/share/perl5/pod/perlrun.pod54.67 KB
Component of
Page:
1 through 50 of 15282 >>>
Buildroot descending sort Created State
c9s-build-308358-197766 2023-01-20 12:08:21 expired
c9s-build-308353-197766 2023-01-20 11:26:53 expired
c9s-build-308342-197766 2023-01-20 10:44:57 expired
c9s-build-308335-197345 2023-01-20 05:13:54 expired
c9s-build-308328-197345 2023-01-20 02:37:32 expired
c9s-build-308319-197227 2023-01-19 21:57:08 expired
c9s-build-308311-197012 2023-01-19 18:38:48 expired
c9s-build-308292-196795 2023-01-19 16:35:35 expired
c9s-build-308278-196795 2023-01-19 15:22:31 expired
c9s-build-308274-196795 2023-01-19 14:39:48 expired
c9s-build-308266-196795 2023-01-19 14:28:10 expired
c9s-build-308257-196795 2023-01-19 14:15:15 expired
c9s-pesign-build-308244-196704 2023-01-19 14:05:18 expired
c9s-build-308238-196703 2023-01-19 14:01:32 expired
c9s-build-308232-196703 2023-01-19 13:43:37 expired
c9s-build-308227-196612 2023-01-19 13:30:43 expired
c9s-build-308221-196612 2023-01-19 12:56:34 expired
c9s-build-308214-196612 2023-01-19 12:55:17 expired
c9s-build-308206-196612 2023-01-19 12:34:58 expired
c9s-build-308196-196521 2023-01-19 12:05:09 expired
c9s-build-308190-196521 2023-01-19 11:46:04 expired
c9s-build-308184-196430 2023-01-19 11:23:58 expired
c9s-build-308177-196430 2023-01-19 10:57:06 expired
c9s-build-308172-196343 2023-01-19 10:29:03 expired
c9s-build-308164-196156 2023-01-19 09:04:41 expired
c9s-build-308158-196156 2023-01-19 08:49:50 expired
c9s-build-308145-196156 2023-01-19 07:41:58 expired
c9s-build-308142-196056 2023-01-19 05:06:54 expired
c9s-build-308130-196056 2023-01-19 02:37:24 expired
c9s-build-308118-196056 2023-01-18 20:23:49 expired
c9s-build-308112-196056 2023-01-18 20:13:27 expired
c9s-build-308089-195965 2023-01-18 16:47:36 expired
c9s-build-308084-195874 2023-01-18 15:39:30 expired
c9s-build-308081-195874 2023-01-18 15:08:02 expired
c9s-pesign-build-308073-195875 2023-01-18 15:04:58 expired
c9s-build-308068-195874 2023-01-18 14:19:58 expired
c9s-build-308063-195874 2023-01-18 14:07:03 expired
c9s-build-308053-195783 2023-01-18 13:28:45 expired
c9s-build-308047-195783 2023-01-18 13:15:30 expired
c9s-build-308043-195783 2023-01-18 12:02:13 expired
c9s-build-308032-195419 2023-01-18 07:15:04 expired
c9s-build-308020-195298 2023-01-18 02:37:14 expired
c9s-pesign-build-307998-195301 2023-01-17 20:50:02 expired
c9s-build-307938-195200 2023-01-17 14:32:30 expired
c9s-build-307932-195109 2023-01-17 13:12:29 expired
c9s-build-307924-195018 2023-01-17 12:10:39 expired
c9s-build-307919-195018 2023-01-17 11:45:06 expired
c9s-build-307913-195018 2023-01-17 11:21:35 expired
c9s-build-307910-195018 2023-01-17 11:21:07 expired
c9s-build-307904-195018 2023-01-17 11:20:03 expired