Sun, 05 Feb 2023 18:34:05 UTC | login

Information for RPM anaconda-install-env-deps-34.25.0.13-1.el9.i686.rpm

ID335200
Nameanaconda-install-env-deps
Version34.25.0.13
Release1.el9
Epoch
Archi686
SummaryInstallation environment specific dependencies
DescriptionThe anaconda-install-env-deps metapackage lists all installation environment dependencies. This makes it possible for packages (such as Initial Setup) to depend on the main Anaconda package without pulling in all the install time dependencies as well.
Build Time2021-08-11 09:36:36 GMT
Size140.05 KB
318ba2866d635930ab88e552ba335d2a
LicenseGPLv2+ and MIT
Buildrootc9s-build-side-262-stack-gate-167834-25263
Provides
anaconda-install-env-deps = 34.25.0.13-1.el9
anaconda-install-env-deps(x86-32) = 34.25.0.13-1.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
createrepo_c
gdb
isomd5sum >= 1.0.10
kexec-tools
libblockdev-plugins-all >= 2.1
realmd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rsync
tmux
udisks2-iscsi
Recommends
fcoe-utils >= 1.0.12-3.20100323git
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots