Sun, 14 Apr 2024 04:13:05 UTC | login

Information for RPM rpm-plugin-fapolicyd-4.16.1.3-7.el9.s390x.rpm

ID344318
Buildrpm-4.16.1.3-7.el9
Namerpm-plugin-fapolicyd
Version4.16.1.3
Release7.el9
Epoch
Archs390x
DraftFalse
SummaryRpm plugin for fapolicyd functionality
DescriptionRpm plugin for fapolicyd functionality.
Build Time2021-08-19 14:39:00 GMT
Size20.10 KB
da0bc3c1a6153a68f4cc489572f61711
LicenseGPLv2+
Buildrootc9s-build-180926-27730
Provides
fapolicyd-plugin
rpm-plugin-fapolicyd = 4.16.1.3-7.el9
rpm-plugin-fapolicyd(s390-64) = 4.16.1.3-7.el9
Obsoletes
fapolicyd-dnf-plugin
Conflicts No Conflicts
Requires
libacl.so.1()(64bit)
libaudit.so.1()(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcap.so.2()(64bit)
libcrypto.so.3()(64bit)
liblua-5.4.so()(64bit)
liblzma.so.5()(64bit)
libm.so.6()(64bit)
libpopt.so.0()(64bit)
librpm.so.9()(64bit)
librpmio.so.9()(64bit)
libsqlite3.so.0()(64bit)
libz.so.1()(64bit)
libzstd.so.1()(64bit)
rpm-libs(s390-64) = 4.16.1.3-7.el9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/d30.00 B
/usr/lib/.build-id/d3/3d2f9be801c5a795ed4599d520baec45d9dc7946.00 B
/usr/lib64/rpm-plugins/fapolicyd.so11.41 KB
/usr/share/man/man8/rpm-plugin-fapolicyd.8.gz376.00 B
Component of No Buildroots