Fri, 30 Sep 2022 10:40:51 UTC | login

Information for RPM module-build-macros-0.1-1.module_el9+127+0a6c10b2.noarch.rpm

ID354053
Namemodule-build-macros
Version0.1
Release1.module_el9+127+0a6c10b2
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2021-08-31 06:57:42 GMT
Size7,443
eea75ac0518697293a1a4cbd454ea7a2
LicenseMIT
Buildrootmodule-container-tools-3.0-920210831062826-8cf767d6-build-195077-31125
Provides
module-build-macros = 0.1-1.module_el9+127+0a6c10b2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules305
Component of
1 through 7 of 7
Buildroot descending sort Created State
module-container-tools-3.0-920210831062826-8cf767d6-build-195084-31126 2021-08-31 06:59:25 expired
module-container-tools-3.0-920210831062826-8cf767d6-build-195083-31126 2021-08-31 06:59:23 expired
module-container-tools-3.0-920210831062826-8cf767d6-build-195082-31126 2021-08-31 06:59:22 expired
module-container-tools-3.0-920210831062826-8cf767d6-build-195081-31126 2021-08-31 06:59:21 expired
module-container-tools-3.0-920210831062826-8cf767d6-build-195080-31126 2021-08-31 06:59:21 expired
module-container-tools-3.0-920210831062826-8cf767d6-build-195079-31126 2021-08-31 06:58:51 expired
module-container-tools-3.0-920210831062826-8cf767d6-build-195078-31126 2021-08-31 06:58:50 expired