Tue, 07 Feb 2023 12:46:05 UTC | login

Information for RPM krb5-libs-1.19.1-12.el9.s390x.rpm

ID377403
Namekrb5-libs
Version1.19.1
Release12.el9
Epoch
Archs390x
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-10-25 13:00:53 GMT
Size706.15 KB
bb011adea68582d49ebd1f5dee7da176
LicenseMIT
Buildrootc9s-build-244141-37178
Provides
config(krb5-libs) = 1.19.1-12.el9
krb5-libs = 1.19.1-12.el9
krb5-libs(s390-64) = 1.19.1-12.el9
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-12.el9
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0.00 B
/etc/gss/mech.d0.00 B
/etc/krb5.conf880.00 B
/etc/krb5.conf.d0.00 B
/etc/krb5.conf.d/crypto-policies42.00 B
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/0e0.00 B
/usr/lib/.build-id/0e/f3410b801b558ccabdaa4376e4e9bec8e3776743.00 B
/usr/lib/.build-id/330.00 B
/usr/lib/.build-id/33/5572505707b1e3ed87f9d114ebb86b4eec198947.00 B
/usr/lib/.build-id/390.00 B
/usr/lib/.build-id/39/52dbad01ff68a7f678d1c45dc823b0ae8b710240.00 B
/usr/lib/.build-id/3e0.00 B
/usr/lib/.build-id/3e/f907a47e116549011e37f585374c0c602a7c7a43.00 B
/usr/lib/.build-id/7a0.00 B
/usr/lib/.build-id/7a/829e3d4b10b978bfb4e0250f84004759f04bfd51.00 B
/usr/lib/.build-id/9b0.00 B
/usr/lib/.build-id/9b/10c40facf0c62c910beacb9b85e3ad934b1c3838.00 B
/usr/lib/.build-id/bf0.00 B
/usr/lib/.build-id/bf/d1de41407e1209050c61416f93d20ecd953e9536.00 B
/usr/lib/.build-id/e30.00 B
/usr/lib/.build-id/e3/6648371ee7cbe1851b7aa7ec19631f9e0854ba36.00 B
/usr/lib/.build-id/ef0.00 B
/usr/lib/.build-id/ef/18b00da59ea34c322e77435b13802560d6fd3737.00 B
/usr/lib64/krb50.00 B
/usr/lib64/krb5/plugins0.00 B
/usr/lib64/krb5/plugins/authdata0.00 B
/usr/lib64/krb5/plugins/kdb0.00 B
/usr/lib64/krb5/plugins/libkrb50.00 B
/usr/lib64/krb5/plugins/preauth0.00 B
/usr/lib64/krb5/plugins/preauth/spake.so88.52 KB
/usr/lib64/krb5/plugins/tls0.00 B
/usr/lib64/krb5/plugins/tls/k5tls.so19.54 KB
/usr/lib64/libgssapi_krb5.so.221.00 B
/usr/lib64/libgssapi_krb5.so.2.2342.88 KB
/usr/lib64/libgssrpc.so.416.00 B
/usr/lib64/libgssrpc.so.4.2135.49 KB
/usr/lib64/libk5crypto.so.318.00 B
/usr/lib64/libk5crypto.so.3.193.30 KB
/usr/lib64/libkdb5.so.1015.00 B
/usr/lib64/libkdb5.so.10.085.28 KB
/usr/lib64/libkrad.so.014.00 B
/usr/lib64/libkrad.so.0.043.76 KB
/usr/lib64/libkrb5.so.314.00 B
/usr/lib64/libkrb5.so.3.3901.84 KB
/usr/lib64/libkrb5support.so.021.00 B
/usr/lib64/libkrb5support.so.0.165.06 KB
/usr/share/doc/krb5-libs0.00 B
/usr/share/doc/krb5-libs/NOTICE61.16 KB
/usr/share/doc/krb5-libs/README13.97 KB
Component of
Page:
1 through 50 of 2619 >>>
Buildroot descending sort Created State
c9s-build-264091-52182 2022-01-07 12:46:57 expired
c9s-build-264088-52114 2022-01-07 09:01:07 expired
c9s-build-264078-52080 2022-01-07 08:06:39 expired
c9s-build-264074-52080 2022-01-07 07:11:08 expired
c9s-build-264067-52080 2022-01-07 07:10:07 expired
c9s-build-264060-52080 2022-01-07 05:53:33 expired
c9s-build-264046-52040 2022-01-07 02:53:12 expired
c9s-build-264041-52040 2022-01-07 02:37:15 expired
c9s-build-264035-51966 2022-01-06 18:07:30 expired
c9s-build-264028-51966 2022-01-06 16:21:39 expired
c9s-build-264022-51966 2022-01-06 16:19:25 expired
c9s-build-264012-51966 2022-01-06 15:08:05 expired
c9s-build-264007-51966 2022-01-06 14:56:15 expired
c9s-build-263991-51932 2022-01-06 14:20:17 expired
c9s-build-263986-51932 2022-01-06 14:18:19 expired
c9s-build-263978-51932 2022-01-06 13:56:39 expired
c9s-build-263976-51932 2022-01-06 13:44:20 expired
c9s-build-263971-51898 2022-01-06 12:57:01 expired
c9s-build-263963-51898 2022-01-06 12:09:52 expired
c9s-build-263959-51898 2022-01-06 11:35:59 expired
c9s-build-263950-51898 2022-01-06 11:25:12 expired
c9s-build-263948-51898 2022-01-06 10:17:29 expired
c9s-build-263938-51898 2022-01-06 10:17:05 expired
c9s-build-263936-51864 2022-01-06 09:25:40 expired
c9s-build-263931-51830 2022-01-06 06:50:47 expired
c9s-build-263925-51830 2022-01-06 06:47:57 expired
c9s-build-263916-51790 2022-01-06 03:27:18 expired
c9s-build-263899-51790 2022-01-06 02:37:12 expired
c9s-build-263895-51790 2022-01-05 18:26:55 expired
c9s-build-263889-51756 2022-01-05 18:17:02 expired
c9s-build-263878-51756 2022-01-05 16:09:31 expired
c9s-build-263870-51722 2022-01-05 15:01:06 expired
c9s-build-263865-51722 2022-01-05 13:30:54 expired
c9s-build-263857-51722 2022-01-05 13:10:07 expired
c9s-build-263853-51654 2022-01-05 10:58:14 expired
c9s-build-263848-51612 2022-01-05 09:43:18 expired
c9s-build-263839-51612 2022-01-05 09:34:03 expired
c9s-build-263818-51612 2022-01-05 02:37:13 expired
c9s-build-263812-51612 2022-01-04 22:45:23 expired
c9s-build-263799-51544 2022-01-04 16:59:05 expired
c9s-build-263790-51544 2022-01-04 16:03:55 expired
c9s-build-263783-51510 2022-01-04 14:26:41 expired
c9s-build-263775-51510 2022-01-04 14:04:05 expired
c9s-build-263772-51510 2022-01-04 13:42:32 expired
c9s-build-263763-51510 2022-01-04 13:27:12 expired
c9s-build-263758-51476 2022-01-04 12:06:17 expired
c9s-build-263752-51476 2022-01-04 11:56:53 expired
c9s-build-263745-51442 2022-01-04 11:06:12 expired
c9s-build-263738-51442 2022-01-04 11:01:18 expired
c9s-build-263735-51442 2022-01-04 08:40:30 expired