Tue, 07 Feb 2023 12:45:35 UTC | login

Information for RPM krb5-libs-1.19.1-13.el9.ppc64le.rpm

ID418198
Namekrb5-libs
Version1.19.1
Release13.el9
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2021-12-17 13:50:35 GMT
Size806.36 KB
79093a5120b18028e5720b9d34eb8aa8
LicenseMIT
Buildrootc9s-build-262951-50324
Provides
config(krb5-libs) = 1.19.1-13.el9
krb5-libs = 1.19.1-13.el9
krb5-libs(ppc-64) = 1.19.1-13.el9
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-13.el9
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0.00 B
/etc/gss/mech.d0.00 B
/etc/krb5.conf880.00 B
/etc/krb5.conf.d0.00 B
/etc/krb5.conf.d/crypto-policies42.00 B
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/120.00 B
/usr/lib/.build-id/12/e5598cc170c650d28e393554e9d8435a1cd73f43.00 B
/usr/lib/.build-id/210.00 B
/usr/lib/.build-id/21/7e8b59d5da307d31d01b0d43de94c12d1126a243.00 B
/usr/lib/.build-id/240.00 B
/usr/lib/.build-id/24/1806fc932e9c176eece53a7885c6a9065cfd1336.00 B
/usr/lib/.build-id/590.00 B
/usr/lib/.build-id/59/97815fa7feae125f9d2b79f16eae91ea9ccf4a51.00 B
/usr/lib/.build-id/740.00 B
/usr/lib/.build-id/74/8900e9da260738c8227e98b63ade308226f87c37.00 B
/usr/lib/.build-id/a50.00 B
/usr/lib/.build-id/a5/6d050c8f17b2148d6869c7a98e699dce8ea18947.00 B
/usr/lib/.build-id/a60.00 B
/usr/lib/.build-id/a6/bbb2c7a3488a371bae2a0afe0118b1b957fc8b36.00 B
/usr/lib/.build-id/bc0.00 B
/usr/lib/.build-id/bc/416f9d3a5a41bff2238070478f3850ad576bf540.00 B
/usr/lib/.build-id/bd0.00 B
/usr/lib/.build-id/bd/7451c80c1c0b80c3e578220658c5122d62731538.00 B
/usr/lib64/krb50.00 B
/usr/lib64/krb5/plugins0.00 B
/usr/lib64/krb5/plugins/authdata0.00 B
/usr/lib64/krb5/plugins/kdb0.00 B
/usr/lib64/krb5/plugins/libkrb50.00 B
/usr/lib64/krb5/plugins/preauth0.00 B
/usr/lib64/krb5/plugins/preauth/spake.so132.66 KB
/usr/lib64/krb5/plugins/tls0.00 B
/usr/lib64/krb5/plugins/tls/k5tls.so67.61 KB
/usr/lib64/libgssapi_krb5.so.221.00 B
/usr/lib64/libgssapi_krb5.so.2.2458.53 KB
/usr/lib64/libgssrpc.so.416.00 B
/usr/lib64/libgssrpc.so.4.2199.10 KB
/usr/lib64/libk5crypto.so.318.00 B
/usr/lib64/libk5crypto.so.3.1133.36 KB
/usr/lib64/libkdb5.so.1015.00 B
/usr/lib64/libkdb5.so.10.0133.26 KB
/usr/lib64/libkrad.so.014.00 B
/usr/lib64/libkrad.so.0.067.62 KB
/usr/lib64/libkrb5.so.314.00 B
/usr/lib64/libkrb5.so.3.31.08 MB
/usr/lib64/libkrb5support.so.021.00 B
/usr/lib64/libkrb5support.so.0.1133.01 KB
/usr/share/doc/krb5-libs0.00 B
/usr/share/doc/krb5-libs/NOTICE61.16 KB
/usr/share/doc/krb5-libs/README13.97 KB
Component of
Page:
1 through 50 of 2126 >>>
Buildroot descending sort Created State
c9s-build-274985-79827 2022-03-24 09:24:39 expired
c9s-build-274974-79776 2022-03-24 08:35:53 expired
c9s-build-274972-79776 2022-03-24 08:35:24 expired
c9s-build-274968-79776 2022-03-24 08:34:55 expired
c9s-build-274951-79776 2022-03-24 02:36:52 expired
c9s-build-274949-79644 2022-03-23 16:09:42 expired
c9s-build-274945-79644 2022-03-23 16:09:11 expired
c9s-build-274936-79600 2022-03-23 15:33:18 expired
c9s-build-274927-79468 2022-03-23 12:55:18 expired
c9s-build-274920-79468 2022-03-23 12:08:02 expired
c9s-build-274915-79424 2022-03-23 08:55:51 expired
c9s-build-274907-79424 2022-03-23 08:33:46 expired
c9s-build-274889-79374 2022-03-23 02:37:05 expired
c9s-build-274884-79374 2022-03-22 22:47:53 expired
c9s-build-274880-79374 2022-03-22 17:39:37 expired
c9s-build-274872-79374 2022-03-22 17:13:58 expired
c9s-build-274868-79374 2022-03-22 16:10:43 expired
c9s-build-274862-79374 2022-03-22 14:47:27 expired
c9s-build-274860-79374 2022-03-22 14:44:53 expired
c9s-build-274858-79333 2022-03-22 14:33:43 expired
c9s-pesign-build-274857-79294 2022-03-22 14:10:32 expired
c9s-pesign-build-274856-79294 2022-03-22 14:10:31 expired
c9s-build-274848-79283 2022-03-22 13:46:09 expired
c9s-build-274841-79283 2022-03-22 13:27:34 expired
c9s-build-274838-79283 2022-03-22 12:27:13 expired
c9s-build-274828-79283 2022-03-22 12:15:31 expired
c9s-build-274823-79283 2022-03-22 12:14:30 expired
c9s-build-274820-79283 2022-03-22 12:10:26 expired
c9s-build-274819-79283 2022-03-22 12:09:55 expired
c9s-build-274815-79283 2022-03-22 11:43:45 expired
c9s-build-274811-79283 2022-03-22 10:56:43 expired
c9s-build-side-451-stack-gate-274802-79328 2022-03-22 10:11:06 expired
c9s-build-274783-79240 2022-03-22 02:37:02 expired
c9s-build-274781-79240 2022-03-22 00:23:29 expired
c9s-build-274778-79240 2022-03-22 00:22:43 expired
c9s-build-274776-79240 2022-03-21 23:19:19 expired
c9s-build-274770-79240 2022-03-21 23:02:19 expired
c9s-build-274754-79240 2022-03-21 21:43:22 expired
c9s-build-274738-79240 2022-03-21 20:20:21 expired
c9s-build-274735-79240 2022-03-21 20:06:25 expired
c9s-build-274727-79240 2022-03-21 19:12:29 expired
c9s-build-274726-79240 2022-03-21 19:11:43 expired
c9s-build-274721-79240 2022-03-21 11:06:48 expired
c9s-build-274712-79199 2022-03-21 09:57:07 expired
c9s-build-274709-79199 2022-03-21 09:08:21 expired
c9s-build-274704-79199 2022-03-21 09:03:58 expired
c9s-build-274698-79199 2022-03-21 07:36:23 expired
c9s-build-274692-79199 2022-03-21 07:17:32 expired
c9s-pesign-build-274684-79165 2022-03-20 10:50:35 expired
c9s-pesign-build-274683-79165 2022-03-20 10:49:36 expired