Sun, 14 Apr 2024 23:37:46 UTC | login

Information for RPM libvirt-daemon-driver-storage-logical-8.0.0-2.el9.aarch64.rpm

ID438976
Buildlibvirt-8.0.0-2.el9
Namelibvirt-daemon-driver-storage-logical
Version8.0.0
Release2.el9
Epoch
Archaarch64
DraftFalse
SummaryStorage driver plugin for lvm volumes
DescriptionThe storage driver backend adding implementation of the storage APIs for block volumes using lvm.
Build Time2022-01-25 13:44:44 GMT
Size24.76 KB
3ad5d57f3bef68a309eda9a706d0bbfe
LicenseLGPLv2+
Buildrootc9s-build-266888-57916
Provides
libvirt-daemon-driver-storage-logical = 8.0.0-2.el9
libvirt-daemon-driver-storage-logical(aarch-64) = 8.0.0-2.el9
libvirt_storage_backend_logical.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libglib-2.0.so.0()(64bit)
libvirt-daemon-driver-storage-core = 8.0.0-2.el9
libvirt-libs = 8.0.0-2.el9
libvirt.so.0()(64bit)
libvirt.so.0(LIBVIRT_PRIVATE_8.0.0)(64bit)
lvm2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/320.00 B
/usr/lib/.build-id/32/0d1e395059560fb9be4d4a725f92f5667f735680.00 B
/usr/lib64/libvirt/storage-backend/libvirt_storage_backend_logical.so67.92 KB
Component of No Buildroots