Fri, 27 Jan 2023 05:44:02 UTC | login

Information for RPM krb5-libs-1.19.1-19.el9.s390x.rpm

ID502175
Namekrb5-libs
Version1.19.1
Release19.el9
Epoch
Archs390x
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2022-05-05 08:28:07 GMT
Size704.00 KB
594f5b49f662bda78601326bd394f61d
LicenseMIT
Buildrootc9s-build-278735-88972
Provides
config(krb5-libs) = 1.19.1-19.el9
krb5-libs = 1.19.1-19.el9
krb5-libs(s390-64) = 1.19.1-19.el9
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-19.el9
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.2.3)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0.00 B
/etc/gss/mech.d0.00 B
/etc/krb5.conf880.00 B
/etc/krb5.conf.d0.00 B
/etc/krb5.conf.d/crypto-policies42.00 B
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/130.00 B
/usr/lib/.build-id/13/b100dc87046863880b03871e7308e94ef2821447.00 B
/usr/lib/.build-id/200.00 B
/usr/lib/.build-id/20/a13907ab3395cd9adf96b10076861e4d07411b36.00 B
/usr/lib/.build-id/240.00 B
/usr/lib/.build-id/24/e81432678b780b859b768f9cf534ed140be5e140.00 B
/usr/lib/.build-id/3a0.00 B
/usr/lib/.build-id/3a/dc2ac70e407fa0fd08d600ab1f5e850cfda25451.00 B
/usr/lib/.build-id/700.00 B
/usr/lib/.build-id/70/660de308c25e124d5df649dd9ecf35a497f22d38.00 B
/usr/lib/.build-id/ab0.00 B
/usr/lib/.build-id/ab/5c910db3a359f2b6506fe77c064926cbd91b0a37.00 B
/usr/lib/.build-id/c70.00 B
/usr/lib/.build-id/c7/05eee5a2bcdfc15fe43a0ea595b62426cf898e36.00 B
/usr/lib/.build-id/dd0.00 B
/usr/lib/.build-id/dd/e726db6bcdc72d1698709dab46c5f5eb7ced2b43.00 B
/usr/lib/.build-id/df0.00 B
/usr/lib/.build-id/df/dd2f10f5ab97c8b8ba527967d14b674d93bed543.00 B
/usr/lib64/krb50.00 B
/usr/lib64/krb5/plugins0.00 B
/usr/lib64/krb5/plugins/authdata0.00 B
/usr/lib64/krb5/plugins/kdb0.00 B
/usr/lib64/krb5/plugins/libkrb50.00 B
/usr/lib64/krb5/plugins/preauth0.00 B
/usr/lib64/krb5/plugins/preauth/spake.so88.54 KB
/usr/lib64/krb5/plugins/tls0.00 B
/usr/lib64/krb5/plugins/tls/k5tls.so19.56 KB
/usr/lib64/libgssapi_krb5.so.221.00 B
/usr/lib64/libgssapi_krb5.so.2.2342.55 KB
/usr/lib64/libgssrpc.so.416.00 B
/usr/lib64/libgssrpc.so.4.2135.17 KB
/usr/lib64/libk5crypto.so.318.00 B
/usr/lib64/libk5crypto.so.3.197.41 KB
/usr/lib64/libkdb5.so.1015.00 B
/usr/lib64/libkdb5.so.10.085.30 KB
/usr/lib64/libkrad.so.014.00 B
/usr/lib64/libkrad.so.0.043.79 KB
/usr/lib64/libkrb5.so.314.00 B
/usr/lib64/libkrb5.so.3.3901.52 KB
/usr/lib64/libkrb5support.so.021.00 B
/usr/lib64/libkrb5support.so.0.165.08 KB
/usr/share/doc/krb5-libs0.00 B
/usr/share/doc/krb5-libs/NOTICE61.16 KB
/usr/share/doc/krb5-libs/README13.97 KB
Component of
Page:
1 through 50 of 396 >>>
Buildroot descending sort Created State
c9s-build-285068-108641 2022-06-24 12:44:31 expired
c9s-build-285062-108580 2022-06-24 11:32:03 expired
c9s-build-285055-108519 2022-06-24 10:32:11 expired
c9s-build-285049-108519 2022-06-24 10:24:27 expired
c9s-build-285044-108519 2022-06-24 09:53:30 expired
c9s-build-285035-108519 2022-06-24 09:25:53 expired
c9s-build-285028-108519 2022-06-24 09:24:06 expired
c9s-pesign-build-285021-108460 2022-06-24 08:58:53 expired
c9s-build-side-617-stack-gate-285009-108496 2022-06-24 05:59:18 expired
c9s-build-285004-108329 2022-06-24 03:19:41 expired
c9s-build-284988-108329 2022-06-24 02:38:04 expired
c9s-build-284981-108329 2022-06-24 00:29:42 expired
c9s-build-284977-108329 2022-06-24 00:20:50 expired
c9s-build-284972-108329 2022-06-23 23:21:45 expired
c9s-build-284968-108207 2022-06-23 21:25:13 expired
c9s-build-284963-108146 2022-06-23 21:09:29 expired
c9s-build-284954-108146 2022-06-23 20:22:01 expired
c9s-build-284949-108146 2022-06-23 20:20:55 expired
scl-gcc-toolset-12-rhel-9.1.0-build-284944-108033 2022-06-23 19:24:38 expired
scl-gcc-toolset-12-rhel-9.1.0-build-284934-108033 2022-06-23 18:59:58 expired
c9s-build-284917-108031 2022-06-23 18:14:17 expired
c9s-build-284907-108031 2022-06-23 18:08:07 expired
c9s-build-side-607-stack-gate-284897-108035 2022-06-23 15:31:46 expired
c9s-build-284891-108031 2022-06-23 15:28:25 expired
c9s-build-284884-108031 2022-06-23 15:03:39 expired
c9s-build-284880-108031 2022-06-23 14:26:41 expired
c9s-build-284872-108031 2022-06-23 14:25:12 expired
c9s-build-284868-108031 2022-06-23 14:24:54 expired
c9s-build-284862-108031 2022-06-23 14:15:52 expired
c9s-build-284857-108031 2022-06-23 13:08:06 expired
c9s-build-284848-107959 2022-06-23 10:16:55 expired
c9s-pesign-build-284839-107962 2022-06-23 10:11:02 expired
c9s-build-284834-107959 2022-06-23 10:05:49 expired
scl-gcc-toolset-12-rhel-9.1.0-build-284827-107961 2022-06-23 09:26:31 expired
c9s-build-284805-107898 2022-06-23 09:07:38 expired
scl-gcc-toolset-12-rhel-9.1.0-build-284798-107900 2022-06-23 09:02:57 expired
c9s-build-284788-107829 2022-06-23 08:12:06 expired
c9s-build-284784-107829 2022-06-23 08:11:46 expired
c9s-build-284765-107829 2022-06-23 02:37:57 expired
c9s-build-284761-107707 2022-06-22 23:42:46 expired
c9s-build-284743-107707 2022-06-22 20:50:34 expired
c9s-build-284736-107647 2022-06-22 19:35:25 expired
c9s-build-284731-107647 2022-06-22 19:15:15 expired
scl-gcc-toolset-12-rhel-9.1.0-build-284722-107591 2022-06-22 17:27:47 expired
c9s-build-284716-107587 2022-06-22 17:17:10 expired
c9s-build-284709-107467 2022-06-22 16:30:37 expired
c9s-build-284705-107467 2022-06-22 16:21:33 expired
c9s-build-284697-107467 2022-06-22 15:43:18 expired
c9s-build-284693-107404 2022-06-22 15:16:10 expired
c9s-build-284685-107404 2022-06-22 15:10:30 expired