Tue, 27 Feb 2024 21:30:07 UTC | login

Information for RPM authselect-compat-1.2.2-3.el8.x86_64.rpm

ID507395
Nameauthselect-compat
Version1.2.2
Release3.el8
Epoch
Archx86_64
SummaryTool to provide minimum backwards compatibility with authconfig
DescriptionThis package will replace /usr/sbin/authconfig with a tool that will translate some of the authconfig calls into authselect calls. It provides only minimum backward compatibility and users are encouraged to migrate to authselect completely.
Build Time2021-07-17 05:09:49 GMT
Size36.54 KB
d7f4b6be8e1436abd29cdced58550e83
LicenseGPLv3+
Provides
authconfig
authselect-compat = 1.2.2-3.el8
authselect-compat(x86-64) = 1.2.2-3.el8
Obsoletes
authconfig < 7.0.1-6
Conflicts No Conflicts
Requires
/bin/sh
/usr/libexec/platform-python
authselect(x86-64) = 1.2.2-3.el8
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sed
Recommends
oddjob-mkhomedir
Suggests
realmd
samba-winbind
sssd
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/lib/python3.6/site-packages/authselect0.00 B
/usr/lib/python3.6/site-packages/authselect/__pycache__0.00 B
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat.cpython-36.opt-1.pyc19.35 KB
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat.cpython-36.pyc19.35 KB
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_ConfigSnippet.cpython-36.opt-1.pyc1.76 KB
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_ConfigSnippet.cpython-36.pyc1.76 KB
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_EnvironmentFile.cpython-36.opt-1.pyc4.83 KB
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_EnvironmentFile.cpython-36.pyc4.83 KB
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_Options.cpython-36.opt-1.pyc9.96 KB
/usr/lib/python3.6/site-packages/authselect/__pycache__/authcompat_Options.cpython-36.pyc9.96 KB
/usr/lib/python3.6/site-packages/authselect/authcompat.py21.57 KB
/usr/lib/python3.6/site-packages/authselect/authcompat_ConfigSnippet.py2.74 KB
/usr/lib/python3.6/site-packages/authselect/authcompat_EnvironmentFile.py6.56 KB
/usr/lib/python3.6/site-packages/authselect/authcompat_Options.py14.08 KB
/usr/lib/python3.6/site-packages/authselect/snippets0.00 B
/usr/lib/python3.6/site-packages/authselect/snippets/authconfig-krb.conf246.00 B
/usr/lib/python3.6/site-packages/authselect/snippets/authconfig-sssd.conf466.00 B
/usr/sbin/authconfig57.00 B
Component of
Page:
1 through 50 of 496 >>>
Buildroot descending sort Created State
module-build-service:374461 -
module-build-service:374460 -
module-build-service:374448 -
module-build-service:374447 -
module-build-service:374444 -
module-build-service:374443 -
module-build-service:374099 -
module-build-service:374098 -
module-build-service:373693 -
module-build-service:373692 -
module-build-service:373292 -
module-build-service:373291 -
module-build-service:373216 -
module-build-service:373215 -
module-build-service:373189 -
module-build-service:373188 -
module-build-service:373063 -
module-build-service:373062 -
module-build-service:373059 -
module-build-service:373058 -
module-build-service:373042 -
module-build-service:373041 -
module-build-service:372940 -
module-build-service:372939 -
module-build-service:372925 -
module-build-service:372924 -
module-build-service:372599 -
module-build-service:372598 -
module-build-service:372101 -
module-build-service:372100 -
module-build-service:372095 -
module-build-service:372094 -
module-build-service:372046 -
module-build-service:372045 -
module-build-service:372035 -
module-build-service:372034 -
module-build-service:372012 -
module-build-service:372010 -
module-build-service:371938 -
module-build-service:371937 -
module-build-service:371915 -
module-build-service:371914 -
module-build-service:371855 -
module-build-service:371854 -
module-build-service:371702 -
module-build-service:371701 -
module-build-service:371700 -
module-build-service:371699 -
module-build-service:371697 -
module-build-service:371696 -