Wed, 30 Nov 2022 11:14:26 UTC | login

Information for RPM enca-devel-1.19-1.el8.aarch64.rpm

ID511821
Nameenca-devel
Version1.19
Release1.el8
Epoch
Archaarch64
SummaryHeader files and libraries for enca charset analyzer
DescriptionThe enca-devel package contains the header files for writing programs using the Extremely Naive Charset Analyser library, and its API documentation. Install enca-devel if you are going to create applications using the Enca library.
Build Time2019-05-13 23:32:38 GMT
Size13.76 KB
13a560637bb7958c2c9bcf2cbc4ac980
LicenseGPLv2
Provides
enca-devel = 1.19-1.el8
enca-devel(aarch-64) = 1.19-1.el8
pkgconfig(enca) = 1.19
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
enca = 1.19-1.el8
libenca.so.0()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/enca.h6.83 KB
/usr/lib64/libenca.so16.00 B
/usr/lib64/pkgconfig/enca.pc271.00 B
/usr/share/doc/enca-devel0.00 B
/usr/share/doc/enca-devel/DEVELOP.md3.21 KB
Component of No Buildroots