Wed, 30 Nov 2022 00:14:08 UTC | login

Information for RPM qrencode-devel-3.4.4-5.el8.aarch64.rpm

ID542023
Nameqrencode-devel
Version3.4.4
Release5.el8
Epoch
Archaarch64
SummaryQR Code encoding library - Development files
DescriptionThe qrencode-devel package contains libraries and header files for developing applications that use qrencode.
Build Time2019-05-14 04:33:48 GMT
Size16.00 KB
6aa961c586fd9872165148e6930cd05c
LicenseLGPLv2+
Provides
pkgconfig(libqrencode) = 3.4.4
qrencode-devel = 3.4.4-5.el8
qrencode-devel(aarch-64) = 3.4.4-5.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libqrencode.so.3()(64bit)
qrencode-libs(aarch-64) = 3.4.4-5.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/qrencode.h20.43 KB
/usr/lib64/libqrencode.so20.00 B
/usr/lib64/pkgconfig/libqrencode.pc222.00 B
Component of No Buildroots