Tue, 29 Nov 2022 07:46:06 UTC | login

Information for RPM qrencode-devel-3.4.4-5.el8.i686.rpm

ID542024
Nameqrencode-devel
Version3.4.4
Release5.el8
Epoch
Archi686
SummaryQR Code encoding library - Development files
DescriptionThe qrencode-devel package contains libraries and header files for developing applications that use qrencode.
Build Time2019-05-14 04:34:18 GMT
Size16.04 KB
92dea4d340f735c0961211aed2b9e25a
LicenseLGPLv2+
Provides
pkgconfig(libqrencode) = 3.4.4
qrencode-devel = 3.4.4-5.el8
qrencode-devel(x86-32) = 3.4.4-5.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libqrencode.so.3
qrencode-libs(x86-32) = 3.4.4-5.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/qrencode.h20.43 KB
/usr/lib/libqrencode.so20.00 B
/usr/lib/pkgconfig/libqrencode.pc220.00 B
Component of No Buildroots