Thu, 06 Oct 2022 15:00:56 UTC | login

Information for RPM unixODBC-2.3.7-1.el8.aarch64.rpm

ID547870
NameunixODBC
Version2.3.7
Release1.el8
Epoch
Archaarch64
SummaryA complete ODBC driver manager for Linux
DescriptionInstall unixODBC if you want to access databases through ODBC. You will also need the mariadb-connector-odbc package if you want to access a MySQL or MariaDB database, and/or the postgresql-odbc package for PostgreSQL.
Build Time2019-05-14 05:37:45 GMT
Size445,348
ee8716bdf7cec981e76307bd54af6b67
LicenseGPLv2+ and LGPLv2+
Provides
config(unixODBC) = 2.3.7-1.el8
libesoobS.so.2()(64bit)
libmimerS.so.2()(64bit)
libnn.so.2()(64bit)
libodbc.so.2()(64bit)
libodbccr.so.2()(64bit)
libodbcdrvcfg1S.so.2()(64bit)
libodbcdrvcfg2S.so.2()(64bit)
libodbcinst.so.2()(64bit)
libodbcminiS.so.2()(64bit)
libodbcmyS.so.2()(64bit)
libodbcnnS.so.2()(64bit)
libodbcpsqlS.so.2()(64bit)
libodbctxtS.so.2()(64bit)
liboplodbcS.so.2()(64bit)
liboraodbcS.so.2()(64bit)
libsapdbS.so.2()(64bit)
libtdsS.so.2()(64bit)
libtemplate.so.2()(64bit)
unixODBC = 2.3.7-1.el8
unixODBC(aarch-64) = 2.3.7-1.el8
Obsoletes No Obsoletes
Conflicts
iodbc
Requires
/sbin/ldconfig
/sbin/ldconfig
config(unixODBC) = 2.3.7-1.el8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libltdl.so.7()(64bit)
libodbc.so.2()(64bit)
libodbcinst.so.2()(64bit)
libodbcmyS.so.2()(64bit)
libodbcpsqlS.so.2()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libreadline.so.7()(64bit)
libtdsS.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 167 >>>
Name ascending sort Size
/etc/odbc.ini0
/etc/odbcinst.ini1,125
/usr/bin/dltest70,360
/usr/bin/isql70,608
/usr/bin/iusql70,976
/usr/bin/odbc_config70,352
/usr/bin/odbcinst78,488
/usr/bin/slencheck70,376
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/49dd0aab48ec232685c49eacc0f7c5623ba37441
/usr/lib/.build-id/0b0
/usr/lib/.build-id/0b/7a2c27bdb56b2f58ce46c845a21827f641303746
/usr/lib/.build-id/100
/usr/lib/.build-id/10/5b60e65fc7b837f0dcdc9ba9dcd3c56be5f81938
/usr/lib/.build-id/250
/usr/lib/.build-id/25/ae2b6ca410321f2a5b7968409c18d23b6c6e0040
/usr/lib/.build-id/280
/usr/lib/.build-id/28/34a0f4d0d15c3db35e8d64a93afb79c3b04b0c26
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/d6b11e6a0764b86f78f306d9f6bc561bada4c742
/usr/lib/.build-id/490
/usr/lib/.build-id/49/4009eada21cff2b49bfc5a6d8154669a1fc74442
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/b1842ed06c420ba13be5ea1d4162fb548a73f140
/usr/lib/.build-id/4c/b6590b6418d7f375202b6aa2996530b2240d7428
/usr/lib/.build-id/500
/usr/lib/.build-id/50/45a9e42a736a4f68483256519fdd03407a0b9536
/usr/lib/.build-id/550
/usr/lib/.build-id/55/bd5c83c8f92bdf1088cdb0fd41d28a2bec331743
/usr/lib/.build-id/590
/usr/lib/.build-id/59/8df606c7c9971b63f2f816e4b732a909f809e442
/usr/lib/.build-id/750
/usr/lib/.build-id/75/41baefdf3d71a7fd7929e283fd3843b81b6a0b42
/usr/lib/.build-id/860
/usr/lib/.build-id/86/b302e7e2249dbd3f0383d801992d137f20f17f41
/usr/lib/.build-id/910
/usr/lib/.build-id/91/f66b36ad581aee95cd90aee363d829cdc3196238
/usr/lib/.build-id/b80
/usr/lib/.build-id/b8/e33a8dd7929e60e1af26e9ca9d24570c0bb22942
/usr/lib/.build-id/b90
/usr/lib/.build-id/b9/2e18bc02e435cfc01afbdb262c30c371d4b30846
/usr/lib/.build-id/b9/45a8239157f7ae53354903900c9ab547953f5140
/usr/lib/.build-id/d10
/usr/lib/.build-id/d1/4af4985593e35d12b5e370fda324a8eda75e6929
/usr/lib/.build-id/d40
/usr/lib/.build-id/d4/088b68ba113e6b73f1c7125879c7e67512751925
/usr/lib/.build-id/e70
/usr/lib/.build-id/e7/ec52f2835daa41ed260c7891e66f5ce567014143
/usr/lib/.build-id/f20
Component of No Buildroots