Fri, 07 Oct 2022 17:09:27 UTC | login

Information for RPM module-build-macros-0.1-1.scrmod+el9+143+77d69dbf.noarch.rpm

ID561811
Namemodule-build-macros
Version0.1
Release1.scrmod+el9+143+77d69dbf
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2022-06-02 10:40:43 GMT
Size7,418
601b028d55f8f16892df168ece73434b
LicenseMIT
Buildrootscrmod-ruby-3.1-920220602103835-9_1+143-build-281933-98755
Provides
module-build-macros = 0.1-1.scrmod+el9+143+77d69dbf
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules251
Component of
1 through 15 of 15
Buildroot descending sort Created State
scrmod-ruby-3.1-920220602103835-9_1+143-build-281948-98757 2022-06-02 11:17:09 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281947-98757 2022-06-02 11:17:07 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281946-98757 2022-06-02 11:17:03 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281945-98757 2022-06-02 11:17:00 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281944-98757 2022-06-02 11:16:52 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281943-98757 2022-06-02 11:16:49 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281942-98757 2022-06-02 11:16:46 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281941-98757 2022-06-02 11:16:44 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281940-98757 2022-06-02 11:16:29 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281939-98757 2022-06-02 11:16:29 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281938-98756 2022-06-02 10:42:07 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281937-98756 2022-06-02 10:42:07 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281936-98756 2022-06-02 10:42:06 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281935-98756 2022-06-02 10:42:05 expired
scrmod-ruby-3.1-920220602103835-9_1+143-build-281934-98756 2022-06-02 10:41:49 expired