Fri, 07 Oct 2022 16:44:39 UTC | login

Information for RPM module-build-macros-0.1-1.scrmod+el9+147+2d86c79a.noarch.rpm

ID562993
Namemodule-build-macros
Version0.1
Release1.scrmod+el9+147+2d86c79a
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2022-06-03 17:09:13 GMT
Size7,420
4ca18dd6effaf788891ea26bd1aa76ff
LicenseMIT
Buildrootscrmod-ruby-3.1-920220603170714-el9_1+147-build-282139-99214
Provides
module-build-macros = 0.1-1.scrmod+el9+147+2d86c79a
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules255
Component of
1 through 15 of 15
Buildroot descending sort Created State
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282154-99272 2022-06-03 17:45:04 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282153-99272 2022-06-03 17:45:02 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282152-99272 2022-06-03 17:44:53 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282151-99272 2022-06-03 17:44:52 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282150-99272 2022-06-03 17:44:38 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282149-99272 2022-06-03 17:44:38 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282148-99272 2022-06-03 17:44:35 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282147-99272 2022-06-03 17:44:35 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282146-99272 2022-06-03 17:44:21 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282145-99272 2022-06-03 17:44:19 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282144-99216 2022-06-03 17:10:46 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282143-99216 2022-06-03 17:10:45 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282142-99216 2022-06-03 17:10:45 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282141-99216 2022-06-03 17:10:44 expired
scrmod-ruby-3.1-920220603170714-el9_1+147-build-282140-99216 2022-06-03 17:10:14 expired