Wed, 08 Feb 2023 07:45:15 UTC | login

Information for RPM libnvme-devel-1.0-4.el9.s390x.rpm

ID574413
Namelibnvme-devel
Version1.0
Release4.el9
Epoch
Archs390x
SummaryDevelopment files for libnvme
DescriptionThis package provides header files to include and libraries to link with for Linux-native nvme device management.
Build Time2022-06-09 08:12:50 GMT
Size86.76 KB
30a05562886669898e0bc7ff1d548067
LicenseLGPLv2+
Buildrootc9s-build-282669-101207
Provides
libnvme-devel = 1.0-4.el9
libnvme-devel(s390-64) = 1.0-4.el9
pkgconfig(libnvme) = 1.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libnvme(s390-64) = 1.0-4.el9
libnvme.so.1()(64bit)
pkgconfig(json-c) >= 0.13
pkgconfig(openssl) >= 1.1.0
pkgconfig(uuid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/include/libnvme.h586.00 B
/usr/include/nvme0.00 B
/usr/include/nvme/fabrics.h7.89 KB
/usr/include/nvme/filters.h2.16 KB
/usr/include/nvme/ioctl.h138.33 KB
/usr/include/nvme/linux.h7.03 KB
/usr/include/nvme/log.h768.00 B
/usr/include/nvme/tree.h31.54 KB
/usr/include/nvme/types.h246.92 KB
/usr/include/nvme/util.h16.57 KB
/usr/lib64/libnvme.so12.00 B
/usr/lib64/pkgconfig/libnvme.pc319.00 B
Component of
1 through 3 of 3
Buildroot descending sort Created State
c9s-build-283864-104657 2022-06-16 09:53:41 expired
c9s-build-283731-104013 2022-06-15 13:36:54 expired
c9s-build-283212-102624 2022-06-13 13:43:11 expired