Mon, 28 Nov 2022 22:37:16 UTC | login

Information for RPM perl-generators-1.11-4.module_el8.4.0+646+45e06e4a.noarch.rpm

ID577622
Nameperl-generators
Version1.11
Release4.module_el8.4.0+646+45e06e4a
Epoch
Archnoarch
SummaryRPM Perl dependencies generators
DescriptionThis package provides RPM Perl dependencies generators which are used for getting provides and requires from Perl binaries and modules.
Build Time2021-01-20 19:35:38 GMT
Size17.98 KB
9258fa08160e6a8219f411831eee4b85
LicenseGPL+
Provides
perl-generators = 1.11-4.module_el8.4.0+646+45e06e4a
Obsoletes No Obsoletes
Conflicts
rpm-build < 4.11.2-15
Requires
/usr/bin/perl
perl(:MODULE_COMPAT_5.30.1)
perl(Fedora::VSP)
perl(File::Basename)
perl-interpreter >= 4:5.22.0-351
perl-macros
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/rpm/fileattrs/perl.attr96.00 B
/usr/lib/rpm/fileattrs/perllib.attr199.00 B
/usr/lib/rpm/perl.prov6.01 KB
/usr/lib/rpm/perl.req11.73 KB
/usr/share/doc/perl-generators0.00 B
/usr/share/doc/perl-generators/Changes1.89 KB
/usr/share/doc/perl-generators/TODO659.00 B
Component of No Buildroots