Sat, 23 Sep 2023 15:46:09 UTC | login

Information for RPM php-embedded-8.1.7-2.module_el9+151+8e93b5b3.x86_64.rpm

ID580585
Namephp-embedded
Version8.1.7
Release2.module_el9+151+8e93b5b3
Epoch
Archx86_64
SummaryPHP library for embedding in applications
DescriptionThe php-embedded package contains a library which can be embedded into applications to provide PHP scripting language support.
Build Time2022-06-13 07:44:52 GMT
Size1.70 MB
b7c0936982d894d9b5ee846a98ecad03
LicensePHP and Zend and BSD and MIT and ASL 1.0 and NCSA and Boost
Buildrootmodule-php-8.1-920220613073945-9-build-283067-102509
Provides
libphp-8.1.so()(64bit)
php-embedded = 8.1.7-2.module_el9+151+8e93b5b3
php-embedded(x86-64) = 8.1.7-2.module_el9+151+8e93b5b3
php-embedded-devel = 8.1.7-2.module_el9+151+8e93b5b3
php-embedded-devel(x86-64) = 8.1.7-2.module_el9+151+8e93b5b3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libpcre2-8.so.0()(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.6.11)(64bit)
libz.so.1()(64bit)
php-common(x86-64) = 8.1.7-2.module_el9+151+8e93b5b3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/590.00 B
/usr/lib/.build-id/59/d8a62feac9a534767c97ce7cdefc281582844d35.00 B
/usr/lib64/libphp-8.1.so5.09 MB
/usr/lib64/libphp.so13.00 B
Component of No Buildroots