Fri, 09 Dec 2022 05:38:07 UTC | login

Information for RPM rubygems-3.3.7-141.module_el9+156+2e0939d1.noarch.rpm

ID590392
Namerubygems
Version3.3.7
Release141.module_el9+156+2e0939d1
Epoch
Archnoarch
SummaryThe Ruby standard for packaging ruby libraries
DescriptionRubyGems is the Ruby standard for publishing and managing third party libraries.
Build Time2022-06-23 08:41:16 GMT
Size247.59 KB
b2c5dde393e0209aa835c8429d382048
LicenseRuby or MIT
Buildrootmodule-ruby-3.1-920220606174420-9-build-284793-107958
Provides
bundled(rubygem-molinillo) = 0.7.0
gem = 3.3.7-141.module_el9+156+2e0939d1
ruby(rubygems) = 3.3.7-141.module_el9+156+2e0939d1
rubygems = 3.3.7-141.module_el9+156+2e0939d1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/ruby
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
ruby(release)
rubygem(psych) >= 4.0.3
Recommends
rubygem(bundler) >= 2.3.7
rubygem(io-console) >= 0.5.11
rubygem(rdoc) >= 6.4.0
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 237 >>>
Name ascending sort Size
/usr/bin/gem542.00 B
/usr/lib/gems0.00 B
/usr/lib/gems/ruby0.00 B
/usr/lib64/gems0.00 B
/usr/lib64/gems/ruby0.00 B
/usr/share/gems0.00 B
/usr/share/gems/build_info0.00 B
/usr/share/gems/cache0.00 B
/usr/share/gems/doc0.00 B
/usr/share/gems/extensions0.00 B
/usr/share/gems/gems0.00 B
/usr/share/gems/plugins0.00 B
/usr/share/gems/specifications0.00 B
/usr/share/gems/specifications/default0.00 B
/usr/share/rubygems0.00 B
/usr/share/rubygems/rubygems0.00 B
/usr/share/rubygems/rubygems.rb36.46 KB
/usr/share/rubygems/rubygems/available_set.rb3.01 KB
/usr/share/rubygems/rubygems/basic_specification.rb7.65 KB
/usr/share/rubygems/rubygems/bundler_version_finder.rb1.98 KB
/usr/share/rubygems/rubygems/command.rb15.82 KB
/usr/share/rubygems/rubygems/command_manager.rb5.08 KB
/usr/share/rubygems/rubygems/commands0.00 B
/usr/share/rubygems/rubygems/commands/build_command.rb2.92 KB
/usr/share/rubygems/rubygems/commands/cert_command.rb9.12 KB
/usr/share/rubygems/rubygems/commands/check_command.rb2.24 KB
/usr/share/rubygems/rubygems/commands/cleanup_command.rb4.59 KB
/usr/share/rubygems/rubygems/commands/contents_command.rb4.06 KB
/usr/share/rubygems/rubygems/commands/dependency_command.rb5.14 KB
/usr/share/rubygems/rubygems/commands/environment_command.rb5.04 KB
/usr/share/rubygems/rubygems/commands/fetch_command.rb2.52 KB
/usr/share/rubygems/rubygems/commands/generate_index_command.rb2.92 KB
/usr/share/rubygems/rubygems/commands/help_command.rb10.18 KB
/usr/share/rubygems/rubygems/commands/info_command.rb852.00 B
/usr/share/rubygems/rubygems/commands/install_command.rb7.57 KB
/usr/share/rubygems/rubygems/commands/list_command.rb1011.00 B
/usr/share/rubygems/rubygems/commands/lock_command.rb2.69 KB
/usr/share/rubygems/rubygems/commands/mirror_command.rb626.00 B
/usr/share/rubygems/rubygems/commands/open_command.rb1.92 KB
/usr/share/rubygems/rubygems/commands/outdated_command.rb863.00 B
/usr/share/rubygems/rubygems/commands/owner_command.rb2.95 KB
/usr/share/rubygems/rubygems/commands/pristine_command.rb5.90 KB
/usr/share/rubygems/rubygems/commands/push_command.rb2.56 KB
/usr/share/rubygems/rubygems/commands/query_command.rb1.23 KB
/usr/share/rubygems/rubygems/commands/rdoc_command.rb2.43 KB
/usr/share/rubygems/rubygems/commands/search_command.rb976.00 B
/usr/share/rubygems/rubygems/commands/server_command.rb648.00 B
/usr/share/rubygems/rubygems/commands/setup_command.rb18.63 KB
/usr/share/rubygems/rubygems/commands/signin_command.rb895.00 B
/usr/share/rubygems/rubygems/commands/signout_command.rb897.00 B
Component of
1 through 8 of 8
Buildroot descending sort Created State
module-ruby-3.1-920220606174420-9-build-284817-107979 2022-06-23 09:17:24 expired
module-ruby-3.1-920220606174420-9-build-284816-107979 2022-06-23 09:17:13 expired
module-ruby-3.1-920220606174420-9-build-284815-107979 2022-06-23 09:17:13 expired
module-ruby-3.1-920220606174420-9-build-284814-107979 2022-06-23 09:17:12 expired
module-ruby-3.1-920220606174420-9-build-284813-107979 2022-06-23 09:17:11 expired
module-ruby-3.1-920220606174420-9-build-284812-107979 2022-06-23 09:17:08 expired
module-ruby-3.1-920220606174420-9-build-284811-107979 2022-06-23 09:17:00 expired
module-ruby-3.1-920220606174420-9-build-284810-107979 2022-06-23 09:16:58 expired