Fri, 09 Dec 2022 06:26:01 UTC | login

Information for RPM rubygem-bundler-2.3.7-141.module_el9+156+2e0939d1.noarch.rpm

ID590405
Namerubygem-bundler
Version2.3.7
Release141.module_el9+156+2e0939d1
Epoch
Archnoarch
SummaryLibrary and utilities to manage a Ruby application's gem dependencies
DescriptionBundler manages an application's dependencies through its entire life, across many machines, systematically and repeatably.
Build Time2022-06-23 08:41:16 GMT
Size369.70 KB
813f5e14e46619c5ee276d8918440c7d
LicenseMIT
Buildrootmodule-ruby-3.1-920220606174420-9-build-284793-107958
Provides
bundled(rubygem-connection_pool) = 2.3.0
bundled(rubygem-fileutils) = 1.4.1
bundled(rubygem-molinillo) = 0.7.0
bundled(rubygem-net-http-persisntent) = 4.0.0
bundled(rubygem-thor) = 1.2.1
bundled(rubygem-tmpdir) = 0.1.0
bundled(rubygem-uri) = 0.10.1
rubygem(bundler) = 2.3.7-141.module_el9+156+2e0939d1
rubygem-bundler = 2.3.7-141.module_el9+156+2e0939d1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/ruby
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
ruby(release)
ruby(rubygems) >= 3.3.7
rubygem(io-console)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 391 >>>
Name ascending sort Size
/usr/bin/bundle560.00 B
/usr/bin/bundler562.00 B
/usr/share/gems/gems/bundler-2.3.70.00 B
/usr/share/gems/gems/bundler-2.3.7/lib0.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler0.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler.rb23.49 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/build_metadata.rb1.22 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/capistrano.rb883.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli0.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli.rb38.73 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/add.rb1.46 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/binstubs.rb1.74 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/cache.rb1.10 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/check.rb1.28 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/clean.rb608.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/common.rb4.52 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/config.rb6.02 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/console.rb1.05 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/doctor.rb4.39 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/exec.rb2.34 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/fund.rb900.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/gem.rb15.54 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/info.rb3.40 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/init.rb1.13 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/inject.rb2.12 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/install.rb7.45 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/issue.rb1.32 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/list.rb2.01 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/lock.rb1.88 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/open.rb986.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/outdated.rb9.03 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/platform.rb1.39 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/plugin.rb1.72 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/pristine.rb1.64 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/remove.rb351.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/show.rb2.23 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/update.rb4.12 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/cli/viz.rb1.06 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/compact_index_client0.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/compact_index_client.rb3.36 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/compact_index_client/cache.rb2.40 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/compact_index_client/gem_parser.rb923.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/compact_index_client/updater.rb3.33 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/constants.rb212.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/current_ruby.rb2.14 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/definition.rb28.70 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/dep_proxy.rb961.00 B
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/dependency.rb4.69 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/deployment.rb3.19 KB
/usr/share/gems/gems/bundler-2.3.7/lib/bundler/deprecate.rb876.00 B
Component of No Buildroots