Thu, 08 Dec 2022 17:34:54 UTC | login

Information for RPM rubygem-pg-1.3.5-1.module_el9+156+2e0939d1.aarch64.rpm

ID590480
Namerubygem-pg
Version1.3.5
Release1.module_el9+156+2e0939d1
Epoch
Archaarch64
SummaryA Ruby interface to the PostgreSQL RDBMS
DescriptionThis is the extension library to access a PostgreSQL database from Ruby. This library works with PostgreSQL 9.3 and later.
Build Time2022-06-23 09:17:33 GMT
Size108.34 KB
febf2ab31d33e2a513dc102f37490755
License(BSD or Ruby) and PostgreSQL
Buildrootmodule-ruby-3.1-920220606174420-9-build-284810-107979
Provides
rubygem(pg) = 1.3.5
rubygem-pg = 1.3.5-1.module_el9+156+2e0939d1
rubygem-pg(aarch-64) = 1.3.5-1.module_el9+156+2e0939d1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_10)(64bit)
libpq.so.5(RHPG_12)(64bit)
libpq.so.5(RHPG_9.6)(64bit)
libruby.so.3.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
ruby(rubygems)
rubygem(bigdecimal)
rubygem(json)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 29 of 29
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/450.00 B
/usr/lib/.build-id/45/71cbcffe048bdb30b013f509f4285d0e893fd450.00 B
/usr/lib64/gems/ruby/pg-1.3.50.00 B
/usr/lib64/gems/ruby/pg-1.3.5/gem.build_complete0.00 B
/usr/lib64/gems/ruby/pg-1.3.5/pg_ext.so263.96 KB
/usr/share/gems/gems/pg-1.3.50.00 B
/usr/share/gems/gems/pg-1.3.5/BSDL1.25 KB
/usr/share/gems/gems/pg-1.3.5/LICENSE2.45 KB
/usr/share/gems/gems/pg-1.3.5/POSTGRES1.16 KB
/usr/share/gems/gems/pg-1.3.5/lib0.00 B
/usr/share/gems/gems/pg-1.3.5/lib/pg0.00 B
/usr/share/gems/gems/pg-1.3.5/lib/pg.rb2.35 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/basic_type_map_based_on_result.rb1.82 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/basic_type_map_for_queries.rb6.03 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/basic_type_map_for_results.rb3.04 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/basic_type_registry.rb10.29 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/binary_decoder.rb657.00 B
/usr/share/gems/gems/pg-1.3.5/lib/pg/coder.rb1.72 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/connection.rb28.39 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/constants.rb181.00 B
/usr/share/gems/gems/pg-1.3.5/lib/pg/exceptions.rb146.00 B
/usr/share/gems/gems/pg-1.3.5/lib/pg/result.rb995.00 B
/usr/share/gems/gems/pg-1.3.5/lib/pg/text_decoder.rb1.11 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/text_encoder.rb1.31 KB
/usr/share/gems/gems/pg-1.3.5/lib/pg/tuple.rb507.00 B
/usr/share/gems/gems/pg-1.3.5/lib/pg/type_map_by_column.rb334.00 B
/usr/share/gems/gems/pg-1.3.5/lib/pg/version.rb52.00 B
/usr/share/gems/specifications/pg-1.3.5.gemspec2.89 KB
Component of No Buildroots