Mon, 15 Aug 2022 10:22:25 UTC | login

Information for RPM krb5-libs-1.19.1-21.el9.aarch64.rpm

ID590735
Namekrb5-libs
Version1.19.1
Release21.el9
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2022-06-23 14:27:14 GMT
Size741,421
cf02e80441c9612e0d3c9c21b5c63ce3
LicenseMIT
Buildrootc9s-build-284877-108031
Provides
config(krb5-libs) = 1.19.1-21.el9
krb5-libs = 1.19.1-21.el9
krb5-libs(aarch-64) = 1.19.1-21.el9
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-21.el9
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/4bb11bff4a90f8ca5d4bdd46462e2ed7b81cbc47
/usr/lib/.build-id/110
/usr/lib/.build-id/11/bada5aa45e89dcd48ceb5c8ea7667f97a4804037
/usr/lib/.build-id/290
/usr/lib/.build-id/29/9fa2e476ff88d088ff641ee54369d5fe5dfee136
/usr/lib/.build-id/530
/usr/lib/.build-id/53/3b2e7117cadb11646f335e70d3530077f4ce0436
/usr/lib/.build-id/890
/usr/lib/.build-id/89/f0d22b70052f5c53dfa3566ef89877f8b1aee643
/usr/lib/.build-id/9e0
/usr/lib/.build-id/9e/b3147cc8bd64d54d42a2c6101ba8202ad034bf51
/usr/lib/.build-id/a20
/usr/lib/.build-id/a2/cddd0b9f9713d8bf94476215e61573e31aa75c40
/usr/lib/.build-id/b00
/usr/lib/.build-id/b0/437a42582c2f2100ec64a99e5a0cd60256ae0e38
/usr/lib/.build-id/b10
/usr/lib/.build-id/b1/889b4fe999122b1219e1f520ad7c289e95985443
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135,896
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69,312
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2338,880
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138,944
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1137,240
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136,504
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069,504
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.3939,856
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.170,712
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,625
/usr/share/doc/krb5-libs/README14,308
Component of
Page:
1 through 50 of 326 >>>
Buildroot descending sort Created State
c9s-build-287089-114945 2022-07-12 12:49:18 expired
c9s-build-287087-114945 2022-07-12 12:48:31 expired
c9s-build-287084-114945 2022-07-12 12:39:59 expired
c9s-pesign-build-287078-114955 2022-07-12 12:31:30 expired
c9s-build-287070-114945 2022-07-12 12:21:00 expired
c9s-build-287061-114945 2022-07-12 12:09:17 expired
c9s-build-287059-114945 2022-07-12 12:09:16 expired
c9s-build-287057-114945 2022-07-12 12:08:31 expired
c9s-build-287054-114945 2022-07-12 12:06:12 expired
c9s-build-287046-114945 2022-07-12 11:57:00 expired
c9s-build-287042-114945 2022-07-12 11:46:04 expired
c9s-build-287038-114945 2022-07-12 11:30:30 expired
c9s-pesign-build-287025-114955 2022-07-12 10:41:10 expired
c9s-build-287023-114945 2022-07-12 10:26:53 expired
c9s-build-287010-114883 2022-07-12 08:57:39 expired
c9s-build-287009-114883 2022-07-12 08:57:39 expired
c9s-build-287002-114821 2022-07-12 08:13:46 expired
c9s-build-286998-114683 2022-07-12 06:18:02 expired
c9s-build-286982-114683 2022-07-12 02:38:08 expired
c9s-build-286977-114683 2022-07-12 02:33:33 expired
c9s-build-286971-114683 2022-07-12 01:59:26 expired
c9s-build-286962-114683 2022-07-11 18:47:59 expired
c9s-build-286945-114683 2022-07-11 18:20:10 expired
c9s-build-286944-114558 2022-07-11 16:08:24 expired
c9s-build-286938-114558 2022-07-11 15:20:46 expired
c9s-build-286930-114558 2022-07-11 15:17:12 expired
c9s-build-286921-114558 2022-07-11 14:27:01 expired
c9s-build-286917-114558 2022-07-11 14:18:53 expired
c9s-build-286909-114558 2022-07-11 13:39:07 expired
c9s-build-286900-114558 2022-07-11 12:21:09 expired
c9s-build-side-607-stack-gate-286895-114563 2022-07-11 12:16:12 expired
c9s-build-286887-114558 2022-07-11 11:56:25 expired
c9s-build-286886-114558 2022-07-11 11:55:39 expired
c9s-build-286885-114558 2022-07-11 11:27:49 expired
c9s-build-286879-114496 2022-07-11 09:58:11 expired
c9s-build-286867-114496 2022-07-11 09:32:56 expired
c9s-build-286864-114434 2022-07-11 08:20:31 expired
c9s-build-286862-114434 2022-07-11 08:07:26 expired
c9s-build-286861-114434 2022-07-11 07:57:00 expired
c9s-build-286860-114434 2022-07-11 07:56:29 expired
c9s-build-286843-114302 2022-07-11 02:37:48 expired
c9s-build-286828-114234 2022-07-10 02:38:18 expired
c9s-pesign-build-286824-114112 2022-07-09 10:43:50 expired
c9s-build-286818-114104 2022-07-09 09:11:33 expired
c9s-build-286815-114104 2022-07-09 09:10:46 expired
c9s-build-286810-114104 2022-07-09 08:59:33 expired
c9s-build-286794-114104 2022-07-09 02:38:08 expired
c9s-build-286793-114104 2022-07-09 00:31:20 expired
scl-gcc-toolset-12-rhel-9.1.0-build-286786-114108 2022-07-08 23:52:14 expired
scl-gcc-toolset-12-rhel-9.1.0-build-286780-114048 2022-07-08 21:58:13 expired