Mon, 15 Aug 2022 10:56:18 UTC | login

Information for RPM krb5-libs-1.19.1-21.el9.ppc64le.rpm

ID590739
Namekrb5-libs
Version1.19.1
Release21.el9
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2022-06-23 14:27:08 GMT
Size824,024
89f8ae6ec3e3cec8ebcbc293e1293747
LicenseMIT
Buildrootc9s-build-284876-108031
Provides
config(krb5-libs) = 1.19.1-21.el9
krb5-libs = 1.19.1-21.el9
krb5-libs(ppc-64) = 1.19.1-21.el9
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.19.1-21.el9
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libc.so.6(GLIBC_2.34)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.3()(64bit)
libcrypto.so.3(OPENSSL_3.0.0)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libselinux.so.1(LIBSELINUX_1.0)(64bit)
libssl.so.3()(64bit)
libssl.so.3(OPENSSL_3.0.0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf880
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/130
/usr/lib/.build-id/13/cb9833dacb042599301b9256432ee1b7b19e4943
/usr/lib/.build-id/160
/usr/lib/.build-id/16/757ae569256481730cf90891a7646e9786227643
/usr/lib/.build-id/250
/usr/lib/.build-id/25/4facb5c77e9e80e5b7b951fa73b7b0b23a82bc37
/usr/lib/.build-id/390
/usr/lib/.build-id/39/d75105c72f52de444ed7219fad7743e85576ff36
/usr/lib/.build-id/5d0
/usr/lib/.build-id/5d/9441fd10f3f51d679d75bfb5aae9b592e075cd47
/usr/lib/.build-id/610
/usr/lib/.build-id/61/a2f34aaf4c810ea0139a89ef0a445d219c861c38
/usr/lib/.build-id/710
/usr/lib/.build-id/71/d3df1947a1363f754d81f1a8dbbdc6c9d7da1040
/usr/lib/.build-id/7c0
/usr/lib/.build-id/7c/d5bd2402049946d182f18f9feb6996496fe41e36
/usr/lib/.build-id/fe0
/usr/lib/.build-id/fe/4d8e1f725522e0123eae935485d077666c783c51
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135,824
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69,232
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2469,512
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2203,912
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136,960
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136,456
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069,232
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31,136,088
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.1136,200
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62,625
/usr/share/doc/krb5-libs/README14,308
Component of
Page:
1 through 50 of 316 >>>
Buildroot descending sort Created State
c9s-build-287091-114945 2022-07-12 12:49:19 expired
c9s-build-287082-114945 2022-07-12 12:39:54 expired
c9s-build-287081-114945 2022-07-12 12:39:08 expired
c9s-pesign-build-287080-114955 2022-07-12 12:31:31 expired
c9s-pesign-build-287079-114955 2022-07-12 12:31:30 expired
c9s-build-287069-114945 2022-07-12 12:21:00 expired
c9s-build-287068-114945 2022-07-12 12:20:29 expired
c9s-build-287067-114945 2022-07-12 12:09:31 expired
c9s-build-287060-114945 2022-07-12 12:09:17 expired
c9s-build-287058-114945 2022-07-12 12:08:45 expired
c9s-build-287052-114945 2022-07-12 12:06:10 expired
c9s-build-287051-114945 2022-07-12 12:05:41 expired
c9s-build-287047-114945 2022-07-12 11:57:01 expired
c9s-build-287045-114945 2022-07-12 11:56:30 expired
c9s-build-287041-114945 2022-07-12 11:46:03 expired
c9s-build-287039-114945 2022-07-12 11:45:31 expired
c9s-build-287037-114945 2022-07-12 11:30:30 expired
c9s-build-287031-114945 2022-07-12 11:17:45 expired
c9s-pesign-build-287030-114955 2022-07-12 10:41:23 expired
c9s-pesign-build-287029-114955 2022-07-12 10:41:22 expired
c9s-build-287020-114945 2022-07-12 10:26:51 expired
c9s-build-287013-114883 2022-07-12 08:57:41 expired
c9s-build-287011-114883 2022-07-12 08:57:40 expired
c9s-build-287003-114821 2022-07-12 08:13:47 expired
c9s-build-286996-114683 2022-07-12 06:18:01 expired
c9s-build-286979-114683 2022-07-12 02:38:03 expired
c9s-build-286976-114683 2022-07-12 02:33:32 expired
c9s-build-286970-114683 2022-07-12 01:59:25 expired
c9s-build-286967-114683 2022-07-12 01:58:55 expired
c9s-build-286966-114683 2022-07-12 01:53:03 expired
c9s-build-286961-114683 2022-07-11 18:47:57 expired
c9s-build-286960-114683 2022-07-11 18:47:26 expired
c9s-build-286946-114683 2022-07-11 18:20:12 expired
c9s-build-286941-114558 2022-07-11 16:08:19 expired
c9s-build-286940-114558 2022-07-11 16:07:48 expired
c9s-build-286935-114558 2022-07-11 15:20:40 expired
c9s-build-286932-114558 2022-07-11 15:17:56 expired
c9s-build-286928-114558 2022-07-11 15:17:08 expired
c9s-build-286926-114558 2022-07-11 15:16:37 expired
c9s-build-286924-114558 2022-07-11 14:47:22 expired
c9s-build-286919-114558 2022-07-11 14:26:58 expired
c9s-build-286915-114558 2022-07-11 14:18:47 expired
c9s-build-286907-114558 2022-07-11 13:39:01 expired
c9s-build-286904-114558 2022-07-11 13:38:30 expired
c9s-build-286899-114558 2022-07-11 12:21:09 expired
c9s-build-286898-114558 2022-07-11 12:20:38 expired
c9s-build-side-607-stack-gate-286897-114563 2022-07-11 12:16:17 expired
c9s-build-286888-114558 2022-07-11 11:56:27 expired
c9s-build-286883-114558 2022-07-11 11:27:18 expired
c9s-build-286877-114496 2022-07-11 09:58:06 expired