Sun, 07 Aug 2022 22:10:59 UTC | login

Information for RPM krb5-devel-1.19.1-21.el9.ppc64le.rpm

ID590750
Namekrb5-devel
Version1.19.1
Release21.el9
Epoch
Archppc64le
SummaryDevelopment files needed to compile Kerberos 5 programs
DescriptionKerberos is a network authentication system. The krb5-devel package contains the header files and libraries needed for compiling Kerberos 5 programs. If you want to develop Kerberos-aware programs, you need to install this package.
Build Time2022-06-23 14:27:08 GMT
Size139,313
9952f2217295e3083ac804e6cdf3636b
LicenseMIT
Buildrootc9s-build-284876-108031
Provides
krb5-devel = 1.19.1-21.el9
krb5-devel(ppc-64) = 1.19.1-21.el9
krb5-kdb-devel-version = 8.0
pkgconfig(gssrpc) = 1.19.1
pkgconfig(kadm-client) = 1.19.1
pkgconfig(kadm-server) = 1.19.1
pkgconfig(kdb) = 1.19.1
pkgconfig(krb5) = 1.19.1
pkgconfig(krb5-gssapi) = 1.19.1
pkgconfig(mit-krb5) = 1.19.1
pkgconfig(mit-krb5-gssapi) = 1.19.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
/usr/bin/sh
keyutils-libs-devel
krb5-libs(ppc-64) = 1.19.1-21.el9
libcom_err-devel
libgssapi_krb5.so.2()(64bit)
libgssrpc.so.4()(64bit)
libk5crypto.so.3()(64bit)
libkadm5(ppc-64) = 1.19.1-21.el9
libkdb5.so.10()(64bit)
libkrad.so.0()(64bit)
libkrb5.so.3()(64bit)
libkrb5support.so.0()(64bit)
libselinux-devel
libverto-devel
pkgconfig(gssrpc)
pkgconfig(kdb)
pkgconfig(mit-krb5)
pkgconfig(mit-krb5-gssapi)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 65 >>>
Name ascending sort Size
/usr/bin/krb5-config6,812
/usr/include/gssapi0
/usr/include/gssapi.h181
/usr/include/gssapi/gssapi.h30,083
/usr/include/gssapi/gssapi_alloc.h2,640
/usr/include/gssapi/gssapi_ext.h20,915
/usr/include/gssapi/gssapi_generic.h2,217
/usr/include/gssapi/gssapi_krb5.h12,027
/usr/include/gssapi/mechglue.h1,652
/usr/include/gssrpc0
/usr/include/gssrpc/auth.h6,472
/usr/include/gssrpc/auth_gss.h4,840
/usr/include/gssrpc/auth_gssapi.h4,333
/usr/include/gssrpc/auth_unix.h2,896
/usr/include/gssrpc/clnt.h9,654
/usr/include/gssrpc/netdb.h2,442
/usr/include/gssrpc/pmap_clnt.h3,429
/usr/include/gssrpc/pmap_prot.h3,841
/usr/include/gssrpc/pmap_rmt.h2,303
/usr/include/gssrpc/rename.h10,264
/usr/include/gssrpc/rpc.h3,143
/usr/include/gssrpc/rpc_msg.h5,107
/usr/include/gssrpc/svc.h11,594
/usr/include/gssrpc/svc_auth.h3,976
/usr/include/gssrpc/types.h3,626
/usr/include/gssrpc/xdr.h11,781
/usr/include/kadm50
/usr/include/kadm5/admin.h20,575
/usr/include/kadm5/chpass_util_strings.h1,548
/usr/include/kadm5/kadm_err.h4,345
/usr/include/kdb.h69,215
/usr/include/krad.h8,933
/usr/include/krb50
/usr/include/krb5.h402
/usr/include/krb5/ccselect_plugin.h4,213
/usr/include/krb5/certauth_plugin.h5,113
/usr/include/krb5/clpreauth_plugin.h15,523
/usr/include/krb5/hostrealm_plugin.h5,460
/usr/include/krb5/kadm5_auth_plugin.h12,482
/usr/include/krb5/kadm5_hook_plugin.h6,161
/usr/include/krb5/kdcpolicy_plugin.h5,320
/usr/include/krb5/kdcpreauth_plugin.h17,530
/usr/include/krb5/krb5.h348,016
/usr/include/krb5/localauth_plugin.h5,881
/usr/include/krb5/locate_plugin.h2,686
/usr/include/krb5/plugin.h2,090
/usr/include/krb5/preauth_plugin.h1,774
/usr/include/krb5/pwqual_plugin.h4,426
/usr/include/profile.h12,154
/usr/lib64/libgssapi_krb5.so21
Component of
Page:
1 through 50 of 55 >>>
Buildroot descending sort Created State
c9s-build-287047-114945 2022-07-12 11:57:01 expired
c9s-build-287037-114945 2022-07-12 11:30:30 expired
c9s-build-286941-114558 2022-07-11 16:08:19 expired
c9s-build-286935-114558 2022-07-11 15:20:40 expired
c9s-build-286928-114558 2022-07-11 15:17:08 expired
c9s-build-286919-114558 2022-07-11 14:26:58 expired
c9s-build-286915-114558 2022-07-11 14:18:47 expired
c9s-build-286907-114558 2022-07-11 13:39:01 expired
c9s-build-286899-114558 2022-07-11 12:21:09 expired
c9s-build-286877-114496 2022-07-11 09:58:06 expired
c9s-build-286871-114496 2022-07-11 09:33:05 expired
c9s-build-286791-114104 2022-07-09 00:31:19 expired
c9s-build-286768-113979 2022-07-08 20:26:04 expired
c9s-build-286765-113979 2022-07-08 20:25:32 expired
c9s-build-286703-113792 2022-07-08 11:45:07 expired
c9s-build-286700-113792 2022-07-08 11:44:33 expired
c9s-build-286549-113237 2022-07-07 09:39:49 expired
c9s-build-286393-112519 2022-07-05 17:29:09 expired
c9s-build-286367-112519 2022-07-05 14:06:44 expired
c9s-build-286328-112336 2022-07-05 10:24:54 expired
c9s-build-286316-112275 2022-07-05 09:43:35 expired
c9s-build-286249-112150 2022-07-04 14:57:42 expired
c9s-build-286243-112150 2022-07-04 14:37:03 expired
c9s-build-286236-112150 2022-07-04 14:09:15 expired
c9s-build-286222-112150 2022-07-04 13:11:26 expired
c9s-build-286215-112150 2022-07-04 12:47:27 expired
c9s-build-286201-112021 2022-07-04 10:16:11 expired
c9s-build-286193-112021 2022-07-04 09:53:18 expired
c9s-build-286186-111966 2022-07-04 09:15:31 expired
c9s-build-286069-111634 2022-07-01 15:56:02 expired
c9s-build-286066-111573 2022-07-01 15:07:19 expired
c9s-build-286051-111512 2022-07-01 14:24:26 expired
c9s-build-286046-111512 2022-07-01 14:19:50 expired
c9s-build-286040-111512 2022-07-01 14:10:09 expired
c9s-build-286033-111512 2022-07-01 13:55:20 expired
c9s-build-286021-111451 2022-07-01 13:41:15 expired
c9s-build-286018-111451 2022-07-01 13:39:12 expired
c9s-build-286007-111329 2022-07-01 12:27:58 expired
c9s-build-285966-111146 2022-07-01 09:36:17 expired
c9s-build-285957-111146 2022-07-01 09:25:33 expired
c9s-build-285954-111146 2022-07-01 09:14:04 expired
c9s-build-285946-111146 2022-07-01 09:00:02 expired
c9s-build-285876-110957 2022-06-30 15:24:46 expired
c9s-build-285863-110957 2022-06-30 14:50:46 expired
c9s-build-285851-110957 2022-06-30 14:37:23 expired
c9s-build-285846-110957 2022-06-30 13:27:19 expired
c9s-build-285831-110898 2022-06-30 12:55:34 expired
c9s-build-285822-110835 2022-06-30 12:17:51 expired
c9s-build-285750-110705 2022-06-30 08:43:19 expired
c9s-build-285644-110522 2022-06-29 17:01:42 expired