Sun, 14 Aug 2022 10:25:43 UTC | login

Information for RPM ansible-core-2.13.1-1.el9.ppc64le.rpm

ID590801
Nameansible-core
Version2.13.1
Release1.el9
Epoch
Archppc64le
SummarySSH-based configuration management, deployment, and task execution system
DescriptionAnsible is a radically simple model-driven configuration management, multi-node deployment, and remote task execution system. Ansible works over SSH and does not require any software or daemons to be installed on remote nodes. Extension modules can be written in any language and are transferred to managed machines automatically.
Build Time2022-06-23 18:14:40 GMT
Size2,368,518
066b01acb81f1e0129b5aedff14096a8
LicenseGPLv3+
Buildrootc9s-build-284915-108031
Provides
ansible-core = 2.13.1-1.el9
ansible-core(ppc-64) = 2.13.1-1.el9
bundled(python-backports-ssl_match_hostname) = 3.7.0.1
bundled(python-distro) = 1.6.0
bundled(python-jinja2) = 3.0.3
bundled(python-markupsafe) = 2.1.0
bundled(python-packaging) = 20.4
bundled(python-pyparsing) = 2.4.7
bundled(python-selectors2) = 1.1.1
bundled(python-six) = 1.16.0
bundled(python-straightplugin) = 1.4.1
config(ansible-core) = 2.13.1-1.el9
python3.9dist(ansible-core) = 2.13.1
python3dist(ansible-core) = 2.13.1
Obsoletes
ansible < 2.10.0
ansible-base
Conflicts No Conflicts
Requires
(python3.9dist(resolvelib) < 0.9 with python3.9dist(resolvelib) >= 0.5.3)
/usr/bin/python3.9
config(ansible-core) = 2.13.1-1.el9
git-core
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
python(abi) = 3.9
python3
python3-PyYAML >= 5.1
python3-cryptography
python3-resolvelib >= 0.5.3
python3-six
python3.9dist(cryptography)
python3.9dist(packaging)
python3.9dist(pyyaml) >= 5.1
python3.9dist(setuptools)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
sshpass
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 1889 >>>
Name ascending sort Size
/etc/ansible0
/etc/ansible/ansible.cfg614
/etc/ansible/hosts1,018
/etc/ansible/roles0
/usr/bin/ansible978
/usr/bin/ansible-config992
/usr/bin/ansible-connection1,000
/usr/bin/ansible-console994
/usr/bin/ansible-doc986
/usr/bin/ansible-galaxy992
/usr/bin/ansible-inventory998
/usr/bin/ansible-playbook996
/usr/bin/ansible-pull988
/usr/bin/ansible-vault990
/usr/lib/.build-id0
/usr/lib/.build-id/c10
/usr/lib/.build-id/c1/95492be4cc389770f02a8bce13424e5497e77f116
/usr/lib/python3.9/site-packages/ansible0
/usr/lib/python3.9/site-packages/ansible/__init__.py1,299
/usr/lib/python3.9/site-packages/ansible/__main__.py1,394
/usr/lib/python3.9/site-packages/ansible/__pycache__0
/usr/lib/python3.9/site-packages/ansible/__pycache__/__init__.cpython-39.opt-1.pyc372
/usr/lib/python3.9/site-packages/ansible/__pycache__/__init__.cpython-39.pyc372
/usr/lib/python3.9/site-packages/ansible/__pycache__/__main__.cpython-39.opt-1.pyc1,412
/usr/lib/python3.9/site-packages/ansible/__pycache__/__main__.cpython-39.pyc1,412
/usr/lib/python3.9/site-packages/ansible/__pycache__/constants.cpython-39.opt-1.pyc6,762
/usr/lib/python3.9/site-packages/ansible/__pycache__/constants.cpython-39.pyc6,762
/usr/lib/python3.9/site-packages/ansible/__pycache__/context.cpython-39.opt-1.pyc1,469
/usr/lib/python3.9/site-packages/ansible/__pycache__/context.cpython-39.pyc1,469
/usr/lib/python3.9/site-packages/ansible/__pycache__/release.cpython-39.opt-1.pyc368
/usr/lib/python3.9/site-packages/ansible/__pycache__/release.cpython-39.pyc368
/usr/lib/python3.9/site-packages/ansible/_vendor0
/usr/lib/python3.9/site-packages/ansible/_vendor/Jinja2-3.0.3-py3.9.egg-info0
/usr/lib/python3.9/site-packages/ansible/_vendor/Jinja2-3.0.3-py3.9.egg-info/PKG-INFO4,093
/usr/lib/python3.9/site-packages/ansible/_vendor/Jinja2-3.0.3-py3.9.egg-info/SOURCES.txt2,419
/usr/lib/python3.9/site-packages/ansible/_vendor/Jinja2-3.0.3-py3.9.egg-info/dependency_links.txt1
/usr/lib/python3.9/site-packages/ansible/_vendor/Jinja2-3.0.3-py3.9.egg-info/entry_points.txt61
/usr/lib/python3.9/site-packages/ansible/_vendor/Jinja2-3.0.3-py3.9.egg-info/installed-files.txt1,777
/usr/lib/python3.9/site-packages/ansible/_vendor/Jinja2-3.0.3-py3.9.egg-info/requires.txt35
/usr/lib/python3.9/site-packages/ansible/_vendor/Jinja2-3.0.3-py3.9.egg-info/top_level.txt7
/usr/lib/python3.9/site-packages/ansible/_vendor/MarkupSafe-2.1.0-py3.9.egg-info0
/usr/lib/python3.9/site-packages/ansible/_vendor/MarkupSafe-2.1.0-py3.9.egg-info/PKG-INFO3,805
/usr/lib/python3.9/site-packages/ansible/_vendor/MarkupSafe-2.1.0-py3.9.egg-info/SOURCES.txt709
/usr/lib/python3.9/site-packages/ansible/_vendor/MarkupSafe-2.1.0-py3.9.egg-info/dependency_links.txt1
/usr/lib/python3.9/site-packages/ansible/_vendor/MarkupSafe-2.1.0-py3.9.egg-info/installed-files.txt343
/usr/lib/python3.9/site-packages/ansible/_vendor/MarkupSafe-2.1.0-py3.9.egg-info/top_level.txt11
/usr/lib/python3.9/site-packages/ansible/_vendor/__init__.py2,086
/usr/lib/python3.9/site-packages/ansible/_vendor/__pycache__0
/usr/lib/python3.9/site-packages/ansible/_vendor/__pycache__/__init__.cpython-39.opt-1.pyc1,260
/usr/lib/python3.9/site-packages/ansible/_vendor/__pycache__/__init__.cpython-39.pyc1,260
Component of No Buildroots