Fri, 09 Dec 2022 17:28:38 UTC | login

Information for RPM pacemaker-libs-devel-2.1.4-2.el9.s390x.rpm

ID595288
Namepacemaker-libs-devel
Version2.1.4
Release2.el9
Epoch
Archs390x
SummaryPacemaker development package
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs-devel package contains headers and shared libraries for developing tools for Pacemaker.
Build Time2022-06-29 14:30:52 GMT
Size140.30 KB
f3624e5affac2e86c4494dcb91ea1386
LicenseGPLv2+ and LGPLv2+
Buildrootc9s-build-285604-110392
Provides
pacemaker-libs-devel = 2.1.4-2.el9
pacemaker-libs-devel(s390-64) = 2.1.4-2.el9
pkgconfig(libpacemaker) = 2.1.4-2.el9
pkgconfig(pacemaker) = 2.1.4-2.el9
pkgconfig(pacemaker-cib) = 2.1.4-2.el9
pkgconfig(pacemaker-cluster) = 2.1.4-2.el9
pkgconfig(pacemaker-fencing) = 2.1.4-2.el9
pkgconfig(pacemaker-lrmd) = 2.1.4-2.el9
pkgconfig(pacemaker-pe_rules) = 2.1.4-2.el9
pkgconfig(pacemaker-pe_status) = 2.1.4-2.el9
pkgconfig(pacemaker-service) = 2.1.4-2.el9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
bzip2-devel(s390-64)
corosync-devel(s390-64) >= 2.0.0
glib2-devel(s390-64)
libcib.so.27()(64bit)
libcrmcluster.so.29()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpacemaker.so.1()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb-devel(s390-64)
libstonithd.so.26()(64bit)
libtool-ltdl-devel(s390-64)
libuuid-devel(s390-64)
libxml2-devel(s390-64)
libxslt-devel(s390-64)
pacemaker-cluster-libs(s390-64) = 2.1.4-2.el9
pacemaker-libs(s390-64) = 2.1.4-2.el9
pkgconfig(dbus-1)
pkgconfig(glib-2.0)
pkgconfig(gnutls)
pkgconfig(libcfg)
pkgconfig(libcmap)
pkgconfig(libcorosync_common)
pkgconfig(libcpg)
pkgconfig(libqb)
pkgconfig(libquorum)
pkgconfig(libxml-2.0)
pkgconfig(libxslt)
pkgconfig(pacemaker)
pkgconfig(pacemaker-cib)
pkgconfig(pacemaker-fencing)
pkgconfig(pacemaker-lrmd)
pkgconfig(pacemaker-pe_rules)
pkgconfig(pacemaker-pe_status)
pkgconfig(pacemaker-service)
pkgconfig(uuid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 73 >>>
Name ascending sort Size
/usr/include/pacemaker0.00 B
/usr/include/pacemaker/crm0.00 B
/usr/include/pacemaker/crm/cib0.00 B
/usr/include/pacemaker/crm/cib.h1.38 KB
/usr/include/pacemaker/crm/cib/cib_types.h5.69 KB
/usr/include/pacemaker/crm/cib/util.h2.85 KB
/usr/include/pacemaker/crm/cib/util_compat.h1.06 KB
/usr/include/pacemaker/crm/cluster0.00 B
/usr/include/pacemaker/crm/cluster.h6.70 KB
/usr/include/pacemaker/crm/cluster/compat.h1.01 KB
/usr/include/pacemaker/crm/common0.00 B
/usr/include/pacemaker/crm/common/acl.h881.00 B
/usr/include/pacemaker/crm/common/agents.h2.47 KB
/usr/include/pacemaker/crm/common/agents_compat.h855.00 B
/usr/include/pacemaker/crm/common/cib.h673.00 B
/usr/include/pacemaker/crm/common/ipc.h8.67 KB
/usr/include/pacemaker/crm/common/ipc_controld.h3.60 KB
/usr/include/pacemaker/crm/common/ipc_pacemakerd.h1.98 KB
/usr/include/pacemaker/crm/common/ipc_schedulerd.h1.42 KB
/usr/include/pacemaker/crm/common/iso8601.h4.06 KB
/usr/include/pacemaker/crm/common/logging.h17.96 KB
/usr/include/pacemaker/crm/common/logging_compat.h2.12 KB
/usr/include/pacemaker/crm/common/mainloop.h6.42 KB
/usr/include/pacemaker/crm/common/mainloop_compat.h891.00 B
/usr/include/pacemaker/crm/common/nvpair.h3.10 KB
/usr/include/pacemaker/crm/common/output.h2.70 KB
/usr/include/pacemaker/crm/common/results.h15.97 KB
/usr/include/pacemaker/crm/common/util.h4.77 KB
/usr/include/pacemaker/crm/common/util_compat.h4.38 KB
/usr/include/pacemaker/crm/common/xml.h10.37 KB
/usr/include/pacemaker/crm/common/xml_compat.h1.32 KB
/usr/include/pacemaker/crm/compatibility.h8.50 KB
/usr/include/pacemaker/crm/crm.h7.75 KB
/usr/include/pacemaker/crm/crm_compat.h1.20 KB
/usr/include/pacemaker/crm/lrmd.h19.53 KB
/usr/include/pacemaker/crm/msg_xml.h16.82 KB
/usr/include/pacemaker/crm/msg_xml_compat.h1.13 KB
/usr/include/pacemaker/crm/pengine0.00 B
/usr/include/pacemaker/crm/pengine/common.h6.11 KB
/usr/include/pacemaker/crm/pengine/common_compat.h970.00 B
/usr/include/pacemaker/crm/pengine/complex.h1.33 KB
/usr/include/pacemaker/crm/pengine/pe_types.h18.44 KB
/usr/include/pacemaker/crm/pengine/pe_types_compat.h1.34 KB
/usr/include/pacemaker/crm/pengine/rules.h2.73 KB
/usr/include/pacemaker/crm/pengine/rules_compat.h2.58 KB
/usr/include/pacemaker/crm/pengine/status.h2.96 KB
/usr/include/pacemaker/crm/services.h16.04 KB
/usr/include/pacemaker/crm/services_compat.h2.92 KB
/usr/include/pacemaker/crm/stonith-ng.h19.74 KB
/usr/include/pacemaker/crm_config.h2.14 KB
Component of
1 through 10 of 10
Buildroot descending sort Created State
c9s-build-290834-127697 2022-08-09 08:20:59 expired
c9s-build-290122-124722 2022-08-03 16:49:02 expired
c9s-build-290108-124652 2022-08-03 16:23:52 expired
c9s-build-289415-121779 2022-07-28 16:56:05 expired
c9s-build-289377-121712 2022-07-28 13:51:04 expired
c9s-build-288148-117816 2022-07-19 09:01:35 expired
c9s-build-288142-117816 2022-07-19 08:57:49 expired
c9s-build-288128-117755 2022-07-19 08:08:20 expired
c9s-build-287110-115069 2022-07-12 15:09:13 expired
c9s-build-287098-115069 2022-07-12 14:12:40 expired