Thu, 06 Oct 2022 20:02:42 UTC | login

Information for RPM nodejs-packaging-2021.06-4.module_el9+229+8985b174.noarch.rpm

ID617944
Namenodejs-packaging
Version2021.06
Release4.module_el9+229+8985b174
Epoch
Archnoarch
SummaryRPM Macros and Utilities for Node.js Packaging
DescriptionThis package contains RPM macros and other utilities useful for packaging Node.js modules and applications in RPM-based distributions.
Build Time2022-08-05 14:42:09 GMT
Size19,512
2e1f6b72d58af95e7d567d5e63f0c293
LicenseMIT
Buildrootmodule-nodejs-18-920220805143502-rhel9-build-290556-126312
Provides
nodejs-packaging = 2021.06-4.module_el9+229+8985b174
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python3
redhat-rpm-config
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/rpm/fileattrs/nodejs.attr222
/usr/lib/rpm/macros.d/macros.nodejs1,393
/usr/lib/rpm/nodejs-fixdep4,254
/usr/lib/rpm/nodejs-setversion1,624
/usr/lib/rpm/nodejs-symlink-deps5,415
/usr/lib/rpm/nodejs.prov4,503
/usr/lib/rpm/nodejs.req23,293
/usr/share/licenses/nodejs-packaging0
/usr/share/licenses/nodejs-packaging/LICENSE1,092
/usr/share/node/multiver_modules22
Component of
1 through 17 of 17
Buildroot descending sort Created State
module-nodejs-18-920220808155010-rhel9-build-291984-131017 2022-08-16 20:16:29 expired
module-nodejs-18-920220808155010-rhel9-build-291983-131017 2022-08-16 20:16:28 expired
module-nodejs-18-920220808155010-rhel9-build-291982-131017 2022-08-16 20:16:28 expired
module-nodejs-18-920220808155010-rhel9-build-291981-131017 2022-08-16 20:16:27 expired
module-nodejs-18-920220808151151-rhel9-build-290764-127313 2022-08-08 15:22:12 expired
module-nodejs-18-920220808151151-rhel9-build-290763-127313 2022-08-08 15:21:59 expired
module-nodejs-18-920220808151151-rhel9-build-290762-127313 2022-08-08 15:21:57 expired
module-nodejs-18-920220808151151-rhel9-build-290761-127313 2022-08-08 15:21:56 expired
scrmod-nodejs-18-920220805143502-rhel9_1+230-build-290757-127240 2022-08-08 14:51:27 expired
scrmod-nodejs-18-920220805143502-rhel9_1+230-build-290756-127240 2022-08-08 14:51:27 expired
scrmod-nodejs-18-920220805143502-rhel9_1+230-build-290755-127240 2022-08-08 14:51:26 expired
scrmod-nodejs-18-920220805143502-rhel9_1+230-build-290754-127240 2022-08-08 14:51:16 expired
module-nodejs-18-920220805143502-rhel9-build-290563-126350 2022-08-05 15:22:04 expired
module-nodejs-18-920220805143502-rhel9-build-290561-126313 2022-08-05 14:44:05 expired
module-nodejs-18-920220805143502-rhel9-build-290560-126313 2022-08-05 14:44:03 expired
module-nodejs-18-920220805143502-rhel9-build-290559-126313 2022-08-05 14:44:01 expired
module-nodejs-18-920220805143502-rhel9-build-290558-126313 2022-08-05 14:43:59 expired